Nie moge zainstalowac aktualizacji windows 10


(Adrian12121) #1

Witam próbuje zaktualizować windows 10 i cały czas jest 0%, nie chce się pobierać a bierze procesor. Proszę o szybką pomoc !


(FadeMind) #2

Popraw błędy językowe w Twoim poście, albo temat trafia do kosza.


(Adrian12121) #3

Jeżeli uruchomię ponownie komputer to automatycznie się pobierają aktualizacje


(Adrian12121) #4


#5

Pobierz narzędzie do rozwiązywania problemów z usługą Windows Update, a następnie w oknie wyskakującym wybierz polecenie Otwórz lub Zapisz.
Uwaga
Jeśli wybierzesz polecenie Zapisz, po zakończeniu pobierania musisz otworzyć folder, do którego zostało pobrane narzędzie do rozwiązywania problemów, i kliknąć dwukrotnie plik latestwu.diagcab, by je uruchomić.
https://support.microsoft.com/pl-pl/help/10164/fix-windows-update-errors


(maker3) #6

Masz wersję 1607, bezpośrednia aktualizacja do 1703 rozwiążę twoje problemy
http://go.microsoft.com/fwlink/?LinkID=799445


(Adrian12121) #7

Ale nadal pisze ze sa aktualizacje do pobrania ;/


(Adrian12121) #8


(Longhorn2009) #9

Sprawdź czy nie masz ustawionego aktualnego połączenia Wi-Fi jako taryfowe.


(Adrian12121) #10

Coś takiego mam i cały czas mi dysk bierze a 0% jest :confused:


(Adrian12121) #11

Mozliwe ze mam aktualnie polaczenie wi-fi ale jak to zmienic jezeli mam modem czy to nie robi roznicy ?


(Adrian12121) #12

Cały czas to samo ja juz nwm jak to naprawić :confused:


(Longhorn2009) #13

Sprawdź https://support.microsoft.com/pl-pl/help/4028458/windows-metered-connections-in-windows-10 Aktualnie z tego co widać jesteś połączony przez modem, więc system mógł ustawić to połączenie jako taryfowe aby ograniczyć pobierany transfer. Wtedy aktualizacje z WU nie są pobierane.


(Adrian12121) #14

Mozliwe ze to jest to :smiley:

Zrestartowac komputer ?


(Adrian12121) #15

Zrestartowalem i chyba dalej to samo :frowning:


(Adrian12121) #16

Boze to jest chore jak mialem windows 7 to samo i teraz to samo juz chyba wszystkiego probowalem :confused:


(Longhorn2009) #17

Sprawdź jeszcze czy Windows nie zmienia tego ustawienia ponownie. Może po prostu musisz poczekać kilkanaście-kilkadziesiąt minut. W końcu pobieranie powinno ruszyć.


(Adrian12121) #18

Nie zmienił, to poczekam może jednak się ruszy.


(Adrian12121) #19

0%I dodatkowo mi bardzo słabo internet chodzi a wykorzystanie sieci 0%


(Seba228215) #20

Z play online, to trochę ciężko. Nie masz łącza kablowego ? Albo stabilnego wifi ?