Nie mogę zainstalować antywirusa, problemy z ipko


(Telewizjaqb) #1

Witam. Mój problem zaczął się kilka dni temu. Po wejściu na stronę ipko (system bankowy PKO) pojawiał się komunikat, że strona może być fałszywa (żółty komunikat od Firefox'a. Było to dziwne, ponieważ u innych takich komunikat po wejściu na tą stronę się nie pojawiał (na tej samej przeglądarce). Postanowiłem też odinstalować Avasta który nic nie wykrył i zastąpić innym antywirusem. Ściągnąłem wersję demo Kasperskiego i Nod'a. Oba nie chciały się zainstalować i kończyło się to komunikatami:

beztytus.png

beztytuumld.png

Potem zeskanowalem programem DR WEB CureIt ktory cos tam wykryl i strona ipko zaczela dzialac. Jednak nadal nod ani kaspersky nie dzialal. Potem odpalilem combofixa dwa razy i pokazal to

http://www.wklej.org/id/462159/

a potem pokazal to

http://www.wklej.org/id/462176/

Na razie zainstalowalem avire ktora tez nic nie wykrywa. Juz nie wiem co robic, i sam nie wiem czy to sality...


(mateusz-1991) #2

A na strony np Kaspersky'ego umiesz wejść?


(Telewizjaqb) #3

Tak, instalki ściągałem z oficjalnych stron


(mateusz-1991) #4

To raczej Sality odpada. Wirusy z rodziny Sality uniemożliwiają odwiedzanie stron firm antywirusowych. Podejrzewałbym, że system na skutek obecności byłego wirusa uległ uszkodzeniu. Poszukaj na internecie instalatora Windows Installer 3.0 i zainstaluj (np na stronach Microsoftu).

Link o tym:

http://support.microsoft.com/?id=893803

Log z Combofixa wygląda na czysty.


(Telewizjaqb) #5

Próbowałem zainstalować, ale raz mówił, że zainstaluje, ale musi zamknąć proces ''Instalator windows'' i niby zamykał ale i tak się chyba nie zainstalowało. Na awaryjnym szło bez błędów, ale chyba nadal się nic nie zainstalowało, bo nadal antywirusy się nie chcą zainstalować. Co robić??


(mateusz-1991) #6

A próbowałeś zainstalować antywirusa na awaryjnym?

A próbowałeś też metodę z antywirusem na CD?


(Telewizjaqb) #7

tak, ale pisało, że się nie da, ''bo na awaryjnym nie działa instalator windows''.

Z CD też próbowałem zainstalować, ale to samo co z instalką z netu.

Nie wiem co robić :confused: