Nie mogę zainstalować na dysku win.7


(Narcyz500) #1

Mam taki problem,od dluzszego czwsi nie mogę włączyć komputera ponieważ wydaje mi się,ze komputer nie widzi mojego dysku. Pierwsza podejrzana rzecz to,ze nie rozumiem czemu na początku wyskakuje mi komunikat : SATA1 Hard Disk:S.M.A.R.T. Status BAD, Backup and Replace. Press f1 to resztę. Gdy już ścianę f1 to wyskakują.2 opcję,uruchomi win normalnie lub napraw. Gdy próbuje naprawić,to na końcu wyskakuje komunikat ze.do komputera musiało zostać podłączone.jakieś urządzenie isb i naprawa nie może zostać zakończona powodzeniem,natomiast gdy uruchamiane normalnie pokazuje.się.logo lądowania systemu win i reset kompa,i tak w kulki. Gdy próbuje sformułować kompa to win z płyty nie widzi żadnego dysku i karze wydać sterowniki. Moj kompa to: Płyta asus m4n68t-m m 4gb ram procesor amd phenom 945 be 4 drżenie i dysk twardy sata 500 gb


(falcon89) #2

Dysk jest w bardzo złym stanie lub już “nie żyje”.

Komunikat informuje o krytycznej wartości jakiegoś parametru S.M.A.R.T., zaleca zrobienie kopii danych i wymianę dysku.

Dodane 07.08.2013 (Śr) 21:18

Sterownik SATA http://dlcdnet.asus.com/pub/ASUS/misc/sata/RAID_driver_XP_Vist_7.zip (wypakuj na pendrive i wskaz podczas instalacji)


(Narcyz500) #3

No ok,ale co waszym zdaniem powinienem zrobić,kupic nowy dysk czy kompa oddać do naprawy. Czy słyszeliście o takich problemach już czy to jakis news


(falcon89) #4

Sprawdź dysk w innym komputerze.

Nie raz spotkałem się z taka sytuacją, skoro bios wyświetla informacje o SMART to z dyskiem musi być naprawdę źle.


(Narcyz500) #5

Dodam też ze już nie raz robiłem format dysku i usuwaniem również ta patrycja co ma 100 mb,a podobno na niej były zainstalowane stery. A czy ktoś mógłby mi wysłać z was ustawienia do mojego biosu ?