Nie mogę zainstalować SP1


(system) #1

Witam. Tak jak w temacie nie mogę zainstalować SP1. Gdy loguję się na administratora i uruchamiam instalator (nie z windows update) pojawia się komunikat (dokładnie nie pamiętam), że występuje problem z instalatorem i proponuje mi odnalezienie rozwiązania w internecie. Gdy klikam na to przekierowuje mnie do strony pobierania sp1 ale po angielsku. Jeśli bym np. zignorował ten komunikat, który nawet gdy go zamknę pojawia się znów, instalator nie postępuje tz. niby pojawia się już ten ekran gdzie jest pasek postępu instalacji, ale on się nie rusza (nawet przez godzinę). Gdy próbuję zainstalować sp1 przez windows update dosłownie w nieskończoność wyszukuje aktualizacje, ale nic z tego nie wynika, bo ciągle je szuka. Co mogę zrobić?


(kamil_w) #2

Dużo "cosiów", mało konkretów. Przychodzi mi do głowy:

  • nieoryginalny system,

  • brak miejsca na dysku dla plików tymczasowych,

  • blokowanie instalatora przez pakiet zabezpieczeń,

  • ...


(system) #3

-system jest oryginalny

  • jest wolne miejsce na dysku

  • antywirus nic nie blokuje


(Veers) #4

MS dość precyzyjnie określił wymagania do instalacji SP1 dla Visty.

http://technet.microsoft.com/en-us/libr ... 10%29.aspx

... ja osobiście skupiłbym się na problemie z wyszukiwaniem aktualizacji przez WU, ale do tego zbyt mało danych by coś tu wywróżyć.


(system) #5

na pewno spełnia wymagania, a aktualizacje przez windows update nie wyszukują się (trwa to bez końca i nie ma efektu)


(Veers) #6

Więc tak jak napisałem - problem z WU jest problemem pierwotnym, bez jego rozwiązania ani rusz dalej.


(system) #7

a jak rozwiązać ten "pierwotny" problem


(Veers) #8

Zacząłbym od lektury tego : http://support.microsoft.com/?kbid=836941