Nie mogę zainstalować sterowników do karty dźwiękowej


(Piotrswierczek) #1

Witam kilka dni temu formatowałem kompa i instalowałem na nowo windowsa,problem polega na tym że nie moge zainstalować sterowników do karty dźwiękowej,instaluje i pod koniec instalacji resetuje się komp.

 


(mrFreeze) #2

Kryształowa kula mi się popsuła może łaskawie napiszesz model płyty głównej lub karty dźwiękowej i jaki system i ilu bitowy.


(Piotrswierczek) #3

Muszę się przyznać że jestem kiepski w te “klocki” gdzie mam wejść żeby sprawdzić model itp? wybacz za głupie pytania ale nie każdy ogarnia się w świecie komputerów.


(jakubgross) #4

Jaka karta dźwiękowa i jakie instalowałeś wersje sterowników? Jaki system?


(Piotrswierczek) #5

Windows XP pack2


(jakubgross) #6

Panel sterowania---->Dźwięk mowa i urządzenia audio---->Dźwięki i urządzenia audio---->Sprzęt.


(Piotrswierczek) #7

System mam “Windows XP Home Edition”


(mrFreeze) #8

Pobierz CPU-Z i napisz z zakładki Mainboard - Model

 

http://storage.dobreprogramy.pl/narzedzia/cpu-z_1.69-setup-en.exe

 

System zaktualizuj do SP3.

http://download.microsoft.com/download/4/6/5/465a583a-96a4-4000-80c5-4eef5eb0fac3/WindowsXP-KB936929-SP3-x86-PLK.exe


(Piotrswierczek) #9

Hewlett-Packard


(mrFreeze) #10

Najpierw te sp3 co dałem linka powyżej. ogólnie spróbuj instalacji tych sterowników co posiadasz na płycie po instalacji SP3 i restarcie.

 

następnie

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=342068&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DPSG_I20521_104339%257CswEnvOID%253D1098%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

 

i na koniec

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=342068&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253Dhd_17950_2%257CswEnvOID%253D1098%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken


(Piotrswierczek) #11

niestety nie posiadam na płycie sterowników,a SP3 mam w trakcie instalacji zaraz dam znać czy coś się zmieniło.

a więc tak,SP3 zainstalowany,próbowałem zainstalować sterowniki które automatycznie komputer mi podsuwa i nadal pod koniec instalacji komputer resetuję się.

z poprzedniego wpisu rozumiem że mam teraz spróbować te co mi podałeś w linkach tak?

mrFreeze Dziękuję Bardzo! :slight_smile: wszystko już działa jednak te linki które podałeś zadziałały. jeszcze raz dziękuję i pozdrawiam!