Nie moge zainstalować sterowników do karty graficznej


(Mopik100) #1

Witam. Dzisiaj chciałem zainstalować nowe sterowniki z Omega Drivers na Catalyst 6.5 . Cały unnistal sterowników robiłem w trybie awaryjnym, programem driver cleaner. Reset kompa i potem zaczęły się problemy z instalacją catalystów. Przy instalacji pisało, że nie wykryto urządzenia (wiadomo, że chodzi o karte graficzną) Wklejam zdjęcie :

942121991cd60cf5.jpg

Mimo usunięcia omega driver's dalej pisze, że karta bazuje na omega'ch. No i problem tkwi w tym, że nie da sie zainstalować nowych sterowników:/ Jeżeli ktoś coś podejrzewa w czym problem tkwi prosiłbym o szybką pomoc.


(Rarlab) #2

mozesz wkleic info o bledzie we wlasciwosciach karty ?

i powiedz na jakim chipsecie masz plyte glowna VIA/Intel/SiS/nForce ?


(Michal Kolatek) #3

Dlaczego wyświetlają się dwie karty?


(Rarlab) #4

radeony tak maja, najnowsze sterowniki po instalacji zostawiaja juz tylko jedna karte w menadzerze urz. (bynajmniej u mnie :wink: )

pewnie chodzi o drugi uklad odpowiedzialny za dvi i/lub mozliwosc uzycia rozszerzonego pulpitu oraz wyjscia video


(JNJN) #5

Trzeba zrobić porządek jeszcze raz,restart kompa.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Menadzer urządzeń i odinstaluj te dwie pozycje karty grafiki,restart kompa i niech system zainstaluje stery systemowe XP i teraz instaluj nowy ster.


(Mopik100) #6

JNJN zrobiłem tak ja powiedziałeś i wszystko gra :slight_smile:

Złączono Posta : 21.06.2006 (Sro) 11:16

tak przy okazji to mam kolejny problem... od czasu załączenia kompa po 10 min. programy działające w tle normalnie chodzą, a te które chce włączyć np. gg lub winamp nie odpowiada. Probuje włączyć i cisza, nic. i nie da sie kompa wyłączyć tylko reset wtedy potrzebny... Co jest grane?


(JNJN) #7

A zobacz na temperatury wszystkiego,napięcia,szkodniki.


(Mopik100) #8

szkodników nie mam. napięcie nie wiem jak sprawdzić, everest podaje mi tylko temp. procka 21 C


(JNJN) #9

Napięcia sprawdź tak.

http://forum.dobreprogramy.pl/viewtopic.php?t=9809

Temperatury sprawdź w biosie lub palcem jak nie parzy to gra.


(Mopik100) #10

osz kurna chata. Karta graficzna bardzo mocno parzy. Wiatraczek nie chodzi, mimo, że wyczyściłem go z kurzu. Był cały zasyfiony kurzem, aż czarny. Bede musiał chyba do sklepu z tą kartą iść żeby mi nowy wiatraczek zamontowali. Tyle sie ciesze, że mam chociaż radiator. Podejrzewa, że wiatraczek się już dawno zepsół.

Złączono Posta : 21.06.2006 (Sro) 18:53

naoliwiłem go ale nic :confused: chyba coś musiało pójść w nim.