Nie mogę zainstalować sterowników do płyty głównej


(Bobm43) #1

Mam XP SP2 i w menedżerze przy płycie systemowej jest info że nie ma zainstalowanych żadnych sterowników Instaluję je a w menedżerze w dalszym ciągu ta sama informacja Moja płyta to Jetway 663AS Ultra Próbowałem na różne sposoby, instalacja przebiega prawidłowo do końca a w menedżerze ich nie widać Co mam z ty zrobić?


(Keriu) #2

W menadżerze urządzeń zrob aktualizuj sterownik i nastepnie uruchom komputer ponownie.


(Bobm43) #3

Już to robiłem. Problem musi tkwić gdzie indziej. Pomóżcie


(Marunde) #4

A może coś ze sterownikami. Ściągnij najnowsze ze strony producenta.


(mysz 1) #5

Płyta systemowa nie zawsze potrzebuje sterowników .

Jeśli nie ma konflihtów nic nie instaluj .

U mnie też nie ma sterowników , kom. działo OK!


(Bobm43) #6

Ja też nie mam większych kłopotów z kompem ale wszystko zaczęło się od tego, że w pewnym momencie pojawiły mi się problemy z przewijaniem stron ( nie jest płynne tylko "faluje" ). I tak to się potoczyło. Najpierw zainstalowałem sterowniki do karty graficznej - nic nie pomogło a później wyszła sprawa ze sterownikami do płyty głównej. Zresztą z kartą graficzną mam problem do teraz bo zawsze po uruchomieniu kompa w menedżerze urządzeń mam przy niej żółty wykrzyknik. Dopiero kiedy we właściwościach karty zrobię najpierw 'wyłącz" a później "włącz" to wykrzyknik znika. Po uruchomieniu kompa znów się pojawia. I to tyle. Jeszcze trochę poczekam ale jak nikt już nic nowego nie wymyśli to bardzo dziękuję za dotychczasową pomoc.