Nie mogę zainstalować swfdec-0.4.2

(sniper00) #1

jak w temacie... jak wklepuje ./configure to otrzymuje: checking for ALSA... configure: error: Package requirements (alsa >= 1.0) were not met:

No package 'alsa' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you

installed software in a non-standard prefix.

Alternatively, you may set the environment variables ALSA_CFLAGS

and ALSA_LIBS to avoid the need to call pkg-config.

See the pkg-config man page for more details.

gdysprawdzam w synaptic`u ALSA to niby wszystko mam ok....