Nie mogę zainstalować Win7 na starszym PC


(Macio117) #1

Witam,

nie mogę zainstalować systemu Win7 x86, ani x64, gdyż nie chce się nawet załadować instalacja przy ładowaniu z USB[na czarnym ekranie migocze "_" - podłoga i na tym kończy się ładowanie], a z płytki to wyskakuje tapeta instalatora bez menu instalacji.

Z systemem xp nie ma takiego problemu.

Płyta, jak i pendrive na innym komputerze ładuje się bez problemu.

Przełożyłem kostki ramu, zresetowałem BIOS, odłączyłem dysk i napęd, wtedy spróbowałem załadować instalator z USB, też nie uruchomił się. To samo.

Bez dysku, z włączonym napędem odpaliłem z płyty instalację, ale to samo, tylko tapeta instalatora i dalej nic.

Jest jeszcze jedna karta rozszerzeń, karta WiFi, którą też odłączyłem na czas testów i nic to nie zmieniło.

Komputer to:

1GB Ram

320GB Samsung F1

płyta główna Asus M2N-XE

Procesor Athlon Dual Core 2600+.

Pozdrawia,

Maciek.


(Marcin1025) #2

Na tym sprzęcie nie będzie działać 7

-- Dodane 29.03.2012 (Cz) 21:41 --

Na tym sprzęcie nie będzie działać 7 bo masz za mało pamięci Ram


(Macio117) #3

http://windows.microsoft.com/pl-PL/wind ... quirements


(dziadek Jur) #4

Jeśli chodzi o Ram to pójdzie, bo dla ćwiczeń zainstalowalem Windowsa 7 Home Premium na Pentium 1 GHZ i 512 MB pamięci.Ale pracować na tym sie nie da.Więc chyba problem w czym innym, kto wie czy nie w płytce i zrobionym z niej instalatorze na pendrive.


(Macio117) #5

Płyta instalacyjna jest okej, prosto od Microsoftu :slight_smile:

A instalacja na USB, została zrobiona własnie na podstawie tej płyty.

Czy jest jakieś rozwiązanie tego problemu?


(minox) #6

Odczekaj kolego na tej niebieskiej tapecie tak z 5 minut do 10 i zobaczysz, że pojawi się instalator (temat często poruszany)


(Marcinkozikowski15) #7

Dokładnie uzbrój się w cierpliwość, najlepiej idź zrób sobie kawkę w momencie kiedy pojawi się "tapeta" bez menu wyboru języka. Instalowałem już u kilkunastu osób Win7 i w kilku przypadkach właśnie należało odczekać nawet do 7 min.


(Macio117) #8

A więc problem był banalny, wystarczyło czekać... :slight_smile:

Nigdy wcześniej z takim przypadkiem się nie spotkałem, żeby instalator miał tymczasową zwiechę :slight_smile:

Dziękuję wszystkim za pomoc, a przede wszystkim minox i pozdrawiam!