Nie mogę zainstalować Windows Media Player 11

(Loto 92) #1

Mam problem! Nie mogę zainstalować Media Playera 11… Przechodzę przez krok o oryginalności systemu potem coś się niby instaluje po 2 minutach pisze “Praca w toku” i koniec… nie wiem o co chodzi… nie mogę oglądać teledysków na onecie itp. :confused: Pomóżcie…

(Onimusza666) #2

masz pewnie kopie windows czyli kupiłeś kompa z zainstalowanym windowsem a nie oddzielnie na płytce z własnym prywatnym kluczem.zainstaluj winampa albo inny odtwarzacz multimedialny

(Kapi10072) #3

Zainstaluj wersje Windows Media Playera z witryny Microsoftu a jak nie zainstaluj starszą wersję Media Playera.

(Loto 92) #4

próbowałem Media Playera 10 zainstalować ale pisze że nie zgodne z wersją Windowsa :confused:

(Kapi10072) #5

A jaki masz system Windows XP czy Vista?

W dniu 15.06.2008 , o godzinie 15:28 został dopisany post przez kapi10072

Próbowałeś??

(Loto 92) #6

XP z wyglądem Visty xD

(Kapi10072) #7

Która wersja Service Packa?

(Loto 92) #8

Service Pack 2

(Kapi10072) #9

co to znaczy że kiedy instalujesz to ci się okno wyłącza czy myślisz że 1sekunda i się zainstalje?

(XMan) #10

Osobiście proponuję WMP 10 PL :

http://www.instalki.pl/programy/downloa … Player.php

i kodeki z tego tematu :

viewtopic.php?f=2&t=242966

Użyj CCleanera.

(Loto 92) #11

no pisze że musi sprawdzić czy jet org. system! pisze że org. i muszę zaakceptować licencje… Akceptuje i instalują się składniki… ale potem wyskakuje takie małe okienko “Praca w toku” i po chwili sie wyłącza i nic się nie dzieje :confused:

W dniu 15.06.2008 , o godzinie 15:37 został dopisany post przez LoTo11

właśnie teraz próbowałem zainstalować WMP 7… kilkam na instalke po czym włącza się wyodrębianie plików i potem nic :confused:

W dniu 15.06.2008 , o godzinie 15:41 został dopisany post przez LoTo11

XMan właśnie próbowałem zainstalować 10 i pisze takie coś :

“Ta wersja programu Windows Media Technologies jest niezgodna z tą wersją systemu Windows. Więcej informacji można znaleźć w witrynie sieci Web firmy Microsoft.”

Nici… :confused:

(XMan) #12

Pobrałeś z tej strony którą podałem ??

Jeżeli nie to :

odinstaluj WMP, przeczyść komputer CCleanerem i zainstaluj ten WMP 10 który podałem…

(Loto 92) #13

ale gdzie go odinstalować jak go nie ma nigdzie :confused:

(Onimusza666) #14

coś taki uparty na windows playera??jest wiele fajnych odtwarzaczy choć sam używam wMP11(słucham muzy)to filmy odtwarzam nerem albo avs dvd player.który odtwarza każdy format nawet 3GP

(XMan) #15

To zainstaluj i użyj CCleanera.

Wszystkiemu jest winien program zmieniający XP-ka na Vistę. :?:

(Loto 92) #16

e tam xD to jest tylko wygląd Visty xD

W dniu 15.06.2008 , o godzinie 15:59 został dopisany post przez LoTo11

onimusza ale nie moge oglądać np. teledysków na onecie itp.

W dniu 15.06.2008 , o godzinie 16:02 został dopisany post przez LoTo11

no i nadal się nie da zainstalować 10 :confused: żal

(Willy) #17

Kombinowałem tak kiedyś z tymi wyglądami z Visty na XP.Dałem sobie spokój bo nie mogłem instalować większość programów.Daje sobie uciąć :smiley: że to wina tej nakładki z wyglądem Visty.Pozbędziesz się badziewia i zainstalujesz 11 wersję Media Plaeyera.Powodzenia.A jak chcesz mieć Vistę to idź i kup sobie Vistę przez duże “V”.

(Kapi10072) #18

Albo spróbuj odinstalować tą nakładkę Visty na XP i zainstaluj WMP 11 a póżniej nakładka na Vistę jak nie zadziała to daj sobie spokój

(Loto 92) #19

a jak ją odinstalować?

(XMan) #20

Odinstaluj nakładkę, użyj CCleanara, zainstaluj ten WMP10 który podałem.

A takie niby tylko nakładki to ja miałem a wraz z nimi wiele problemów i formatów… :slight_smile:

Teraz mam tylko skórkę Zune Theme :

http://www.searchengines.pl/lofiversion … 46008.html

Polecam jeszcze Royale Theme + ładną tapetę i nic więcej.