Nie mogę zainstalować Windowsa na nowym SSD


(Shady-Yo) #1

Dziś kupiłem dysk SSD (GoodRAM Iridium PRO 240 GB MLC) do starego laptopa (na którym dotychczas był HDD) o parametrach:

Procesor: AMD E-350 Processor 1.60 GHz
Zainstalowana pamięć (RAM): 4,00 GB (dostępne: 3,60 GB)
Typ systemu: 64-bitowy system operacyjny, procesor x64
Wersja systemu Windows
Windows 10 Pro N

Podłączyłem dysk, a wcześniej stworzyłem bootowalny pendrive z .ISO z Windows 10 programem Rufus. Podczas otwierania pojawia się komunikat na czarnym tle żeby ustawić kolejność bootowania lub (cytuję z pamięci) Insert Boot Media i później zrobić reboot. Podłączam więc pendrive, sprawdzam BIOS i kolejność bootowania. Mam teraz zmienione w Boot Option Proporties: Boot Option #1 GOODRAM 32GB PMAP (czyli mój pendrive) i Boot Option #2 SlimtypeDVD.

Zapisuję ustawienia, robię reboot i wtedy włącza się FreeCom i informacje:

Bad command or filename - "display"
Bad command or filename - "mode"
Bad command or filename - "mode"
Bad command or filename - “keyb”

C:>

I w ten sposób nie potrafię uruchomić instalatora Windowsa z pendrive’a na nowo podłączonym SSD :frowning: Czy ktoś pomoże? Czy to kwestia złych ustawień w BIOS?


(maker3) #2

Pendrive zrób przez Windows 7 USB Tool. Program stary ale jary.
ISO niemodyfikowane?
Nie zmieniaj kolejności bootowania, SSD ma być pierwszy. Pendrive wystartuj jednorazowo z boot menu. Z listy pewnie musisz wybrać wariant z UEFi.
Jak masz licencje Pro N, to zwykle Pro się nie aktywuje, więc na to też uważaj.


(DiamondBack2) #3

(Shady-Yo) #4

Dzięki Wam. Jednak się okazało to popisałem się niebywałą głupotą źle używając programu Rufus. Aż wstyd opisywać co zrobiłem, więc na tym poprzestanę :slight_smile: