Nie mogę zainstalować WinXP


(Panic122) #1

Witam

Przeczesałem całe forum i nie znalazłem nic na temat mojego problemu ktory nie ukrywam jest bardzo złożony.

Więc tak...

Jak zawsze chcialem zrobic reinstal sys. XP. Kiedy instalator XP zapytal sie mnie o klucz licencyjny zaczołem go szukac... tutaj zaczely sie schody ;( klucz ten mialem na pisany na plytce ktora jak nie trudno sie domyslec byla w napedzie. Wysunolem CD i spisalem klucz win. nastepnie wprowadzilem wsunolem spowrotem szufladke CD i wprowadzilem klucz. Wszystko poszlo jak zawsze dobrze. Jednak po paru chwilach instalator poprosil mnie abym wlozyl plyte CD z WinXP [mhm sobie mysle juz cos ******** nacisnolem ok poniewaz plyta byla w napedzie, znow to samo... ponownie wyskoczylo okienko proszace o wlozenie plyty z WinXP. W koncu nacisolem Anuluj i instalator poszedl dalej. Po zainstalowaniu calego WinXP nastapil jak zwykle reset komp. i nareszcie start sys. Jednak po wlaczeniu sie win. nie bylo np. tapet a caly jego wyglad byl standardowy taki jak w win.98, co nigdy mi sie nie zdarzylo ;/ Okej mysle sobie ************ [na max'a bylem zdenerwowany]. Wlozylem ponownie plyte z WinXP->reset->F8 i tu o.OOOOO!! plyta o dziwo nie chce sie z'boot'owac (otowrzyc).

A więc nie moge otworzyc instalatora WinXP, nie moge tez uzyc zadnego programu do wyczyszczenia kompletnego dysku twardego poniewaz zadna plyta nie chce sie otworzyc w napedzie CD!! ;O Grzebalem juz w pliku boot.ini i nic nie zdzialalem. Wydaje mi sie ze XP poprostu nie dokonczyl instalacji prawidlowo... tylk oco teraz zrobic?!?!

Prosze w miare mozliwosci o szybko pomoc (prosze tez o pisanie i tlumaczenie czego kolwiek w zrozumialy sposob dla mnie czyli metoda gwozdz-->kamien;p)

Pozdrowionka!


(Mk Md) #2

Może w tym wypatruj problemu. Pożycz od kogoś napęd i wtedy sprawdź.


(Panic122) #3

Ta opcja na 100% odpada poniewaz 10min. przed zaczeciem calej imprezy z sys. naped otwieral plyty i boot'owal plyte WinXP. Po drugie naped byl kupiony nowiotki 2 miesiac temu [LG].


(flaszer) #4

Warto jeszcze mieć oryginalny system, pomocna techniczna dobra rzecz.


(Mk Md) #5

Co z tego że otwierał i bootował? Może laser poszedł się ***** skoro nie czyta żadnej płyty?


(T N O) #6

Hmmm... dość specyficzny problem... :? A próbowałeś w biosie zmienić kolejność urządzeń...? Napęd optyczny jako pierwszy... Bo czasem tak się zdarza, że niektóre konstrukcje nie za bardzo sobie radzą z Boot Menu... :frowning: I czy na teście POST'a widać wszystkie urządzenia...?


(Panic122) #7

Owszem zmienialem koljenosci otwarzania na rozne sposoby i nic z tego nie wyniklo...a moj sprzet boot'uje bez problemu poniewaz ostatnio w dosc krotkich odstepach czasu robilem resinst. WinXP. Czy ktos ma jakies sugestie?


(T N O) #8

A takie pytanko... pod Windowsem działa optyk...?


(Panic122) #9

Rozumiem, że chodzi Ci o laser napedu... TAK dziala, wogole na chwile obecna moge smialo stwierdzic ze nie jest to wina sprzetu tylko zlego wgrania WinXP. Tyko teraz co zrobic/naprawic...? Albo jezeli ktos wie-to jak "zabic" twardy dysk bez zadnych programow?


(T N O) #10

Hmmm... to trochę bez sensu... :confused: Bez programów będzie ciężko... Zapytałbym, czy masz jakieś inne bootowalne płytki...? Ewentualnie inna płytka z XP... A jeśli narzędzia... to polecam Hiren's Boot... :slight_smile: http://www.hiren.info/pages/bootcd


(Panic122) #11

Tak mam oryginalnego WinXP... jednak on też nie boot'uje ;( Czy mozliwe jest aby nie pelna instalacjia WinXP zablokowala naped?Hmmm... zauwazylem dziwna rzecz. Przy starcie, sys. nie pyta sie nawet czy z'boot'owac plytke tylko nastepnuje doslownie migniecie obrazu na ktorym sys. pyta czy chce otworzyc plytke. Wczesniej takie cos nie mialo miejsca poniewaz kiedy plyta byla w napedzie obraz o zapytanie czy chce otworzyc plyte widnial okolo. 20 sek., tymczasem teraz nie ma go praktycznie wogole. A gdyby tego było mało, to w dodatku kiedy naciskam alt+ctrl+delete to w zakladce procesy widac tylko 15 dzalajacych procesow :o a sys. caly czas otwiera sie w trybie awaryjnym :o :frowning: Serio caly sys. cos swiruje a w dodatku chyba nie moge "zabic" dysku! POMOCY! !!


(Agatonster) #12

less ,

Proszę o kontakt na PW.