Nie mogę zainstalować XP. Po restarcie instaluje się od nowa


(rad @ interia.pl) #1

Nie mogę zainstalować XP. Po restarcie instaluje się od nowa i wykrywa poprzednią instalację ale jako obcą. Pyta się czy ją zamienić i wszystko od nowa i tak w kółko.

Cóż począć ?


(system) #2

wystarczy na poczatku instalacji nie formatowac windowsa tylko usunac pliki winodowsa na dysku na ktory bedziesz instalowal windowsa xp

bo pewnie instalowales xpeka i jakis blad wyskoczyl czy sam przerwales i blad ci wyskakuje :PP


(Seba86mu) #3

A nie masz przypadkiem ustawionego pierwszego bootowania na napęd cd-rom ? Jeżeli tak, w momencie restartowania wejdź do BIOSu i ustaw pierwsze bootowanie na dysk twardy. Cd-rom może być jako drugi.


(system) #4

na poczatku instalacji jest taka opcja ze mozesz usunac pliki stare windowsa a nie formatowac calego :stuck_out_tongue_winking_eye:P


(dean999) #5

To niema żadnej różnicy system restartuje sie żeby dokończyć instalacje a jeśli wykryje pierwszy cd-rom to nic sie niestanie bo będzie pisać żeby nacisnąć klawisz żeby spowodować rozruch cd a jeśłi tego niezrobisz w ciągu 3 sekund to instalacja idzie prawidłowo dalej


(rad @ interia.pl) #6

Mam ale zawsze miałem i było dobrze.


(Mlajtner) #7

przy instalacji,po formatowaniu i ukończeniu pierwszej części

instalacji przy restarcie szybko wyhmij płytę z napędu,

po wznowieniu instalacji zostaniesz poproszony o włożenie

płyty do napędu

-powinno pomóc


(rad @ interia.pl) #8

Zrobiłem tak.

Nie zapytał o płytę.

Nie pomogło.


(Seba86mu) #9

A próbowałeś ustawić pierwsze bootowanie na dysk twardy tak, jak ja radziłem ?


(rad @ interia.pl) #10

Tak. Nic to nie dało.


(mysz 1) #11

Może potrzeba zainstalowac sterowniki dla kontrolera z dyskietki


(rad @ interia.pl) #12

A jakże to uczynić?

Coś mi się zdaje, że trzeba iść do serwisu.


(mysz 1) #13

Podaj jaką masz Płytę główną i dysk


(rad @ interia.pl) #14

Ale po co ? Tutaj nie ma konfliktu bo ten dysk na tej płycie chodził dobrze. Kłopoty się zaczęły od kiedy wsadziłem ten dysk do innego kompa który najwyraźniej takich dysków nie obsługuje.


(Seba86mu) #15

Nie rozumiem.

Sformatowałeś dysk twardy i instalujesz nowego Windowsa, tak ? Przy pierwszym restarcie instalator zaczyna instalować Windowsa na nowo, tak ?


(rad @ interia.pl) #16

TAK


(Seba86mu) #17

Miałem kiedyś taki przypadek, ale problem tkwił w ustawieniach bootowania. Miałem ustawiony start z napędu CD-ROM i instalator uruchamiał się ponownie. Wystarczyło zmienić First Boot na dysk twardy i wszystko było ok.

Ale Ty piszesz, że w Twoim przypadku nic to nie daje, więc nie wiem :?

Nie widzę innej przyczyny :?

Może nie zapisałeś ustawień BIOSu przy zmianach kolejności bootowania ?


(Czauda) #18

Wygląda mi to na problem z dyskiem (jakieś sektory mogły paść).

Sugestia: w instalatorze usuń partycję i stwórz od nowa.


(rad @ interia.pl) #19

Już to robiłem, bez skutku


(Bamasera) #20

BIOS :

"Advanced BIOS Features" \ "First boot Device" \ "CDROM"

Teraz Kolejno :

1) wkładasz płyte do napedu

2) restartujesz kompa

3) czekasz na napis "Dowolny klawisz spowoduje rozruch z tego dysku CD" i naciskasz klawisz

4) teraz format, wybór partycji, i kopiowanie plików potrzebnych do instalacji

5) po skopiowaniu plików potrzebnych do instalacji następuje restart komputera ponownie pojawia się napis "Dowolny klawisz spowoduje rozruch z tego dysku CD" i w tym momencie już nie naciskasz żadnego klawisza gdy to zrobisz wrócisz do punktu 1. poprostu musisz poczekać aż rozpocznie się właściwa instalacja z wcześniej skopiowanych plików na dysk. Wydaje mi się że w tym momencie popełniasz błąd.

Pozdrawiam...