Nie można nagraća dźwięków w Cool Edit Pro


(Andy001) #1

Witam, mam problem z nagrywaniem w Cool Edit'cie. Otóż, gdy chcę nagrać jakąś ścieżkę, np. to co w tym momencie leci w winampie, to nic się nie dzieje. W rejestratorze dźwięków nie mam takich problemów, a cool edit nic nie pokazuje(mam ustawione recording), czy wiecie co może byc przyczyną, albo co, gdzie i jak ustawić?


(Losrados) #2

Zajrzyj w: Options >> Windows Recording Mixer

i zakliknij "Mieszane wyjścia", a następnie ustaw właściwy poziom sygnału suwakiem - coby się nagranie nie przesterowało...

i jeszcze w "Regulacji głośności (Windows)" trzeba odkliknąć "Wycisz" przy "Wave", nio i ewentualnie również ustawić suwak w optymalnym położeniu... :))


(Andy001) #3

Gdy wcisnę Windows Recording Mixer, to wyskakuje mi komunikat :confused:

Can not find the mixer program "sndvol32/r".


(Losrados) #4

Hmmm... Zakładam że masz system operacyjny Windows XP, zatem w folderze:

C:\WINDOWS\system32

powinieneś mieć plik:

sndvol32.exe

  • i to jest właśnie regulacja głośności i nagrywania (Windows).

Kiedy klikasz na ten plik uruchamiasz regulację głośności.

Następnie: Opcje >> Właściwości i zaznaczasz *Nagrywanie, klikasz OK i jesteś w panelu Regulacja nagrywania.

Sprawdź proszę czy masz ten plik, prawdopodobnie nie... ?? :clever:


(Andy001) #5

Mam system Windows Vista i niestety tego pliku nie mam(albo nie potrafię znaleść). W każdym bądź razie moge nagrywać każdym programem oprócz Cool Edit Pro, przeinstalowanie nic nie dało, więc nie mam pojęcia co może być przyczyną.


(Losrados) #6

Ja używam Win XP, i troszkę pracowałem na Cool Edit Pro ver. 2.1. i żadnych kłopotów z nagrywaniem - edycją muzyki, szczęśliwie nie miałem.

Ale co do Windows Vista - to już chyba nie pomogę - po prostu nigdy nie używałem tego systemu. Jeszcze prosta rzecz, którą można zrobić, to sprawdzić ustawienia w Options >> Device Properties oraz Device Order. Czy ustawienia Oki.? Nio i też pytanie czy wersja Cool Edit'a, którą posiadasz, pracuje poprawnie na Win Vista...? ?? :hmmm: