Nie można odnaleźć elementu mimo jego fizycznego istnienia


(kurzel131) #1

Ojciec wgrywał ostatnio microsoft silverlight i coś sknocił zostawiając 2 pliki installer.exe, które nie mają lokalizacji, dokonać zmiany nazwy też nie da się, a eraser go albo nie widzi albo go nie może usunąć. Problem może tkwić w rejestrze.


(spamkiller) #2

A gdzie dokładnie widzisz te pliki? Uruchom wiersz polecenia z uprawnieniami admina i spróbuj usunąć z linii komend.

Ewentualnie skorzystaj z CCleanera. On sobie świetnie radzi z dziwnymi pozostałościami.


(Atis) #3

Wklej do posta dokładną ścieżkę dostępu do tych plików.


(kurzel131) #4

Widzę je na pulpicie, ccleaner też ich nie widzi z powodu braku ścieżki, dziś ojciec wgrał znowu iplę i powstał 3 plik. Właściwości ich wyglądają tak jak w linku. A co do wiersza hmm może coś zrobiłem źle.

http://oi62.tinypic.com/wk4txl.jpg

http://oi62.tinypic.com/2hh3ul4.jpg

 

ps załączniki po dodaniu nie działają


(drunkula) #5

Na screenie widać kropkę na końcu nazwy pliku… nie dziwne że del z cli nie może znaleźć elementu bez niej.


(kurzel131) #6

Jednak jeden jest bez kropki, mimo to nie widzi go dalej.


(drunkula) #7

Ale jeden był “z” -punkt dla mnie :wink:


(Atis) #8

Użyj komendy opisanej tutaj:


(Abc55) #9

Wise JetSearch wszystko znajdzie, darmowy.


(kurzel131) #10

Soft od wize kasuje tylko z listy po ponownym włączeniu pliki są nawet tam

tego delete wgrałem ale po wejściu do document and setting wykazuje błąd w wyliczeniu

próbowałem tego polecenia syntax i uwaga skasowało jeden plik został plik z kropką i spacją na końcu i ze samą spacją

 

any ideas?