Nie można odnaleźć kamery


(pawel500) #1

Jak w temacie
kod błędu 0xAF00F4244
windows 10
próbowałem tutaj
https://support.microsoft.com/pl-pl/help/13753/windows-10-can-not-find-or-start-the-camera
ale rozwiązania jakie tam podają to głównie, wejdź na menager urządzeń i kliknji w swoją kamerę
tylko mojej kamery nie wykrywa w menagerze
Pomocy
Z góry dziękuję za pomoc


(bachus) #2

Może kamera jest wyłączona? Może odłączony jest kabel USB od komputera? Może masz jakiś fizyczny przełącznik odłączający kamerę?


(pawel500) #3

Jaki kabel usb? Kamera jest wbudowana


(bachus) #4

W co jest wbudowana?


(pawel500) #5

w laptop


(bachus) #6

… a jaki? Tylko nie napisz, że “taki brązowy, mający w klapie ekran LCD”.


(~MacG) #7

Wejdź w bios/uefi i włącz kamerę.

Swoją drogą, skąd ten kod błędu?


(bachus) #8

Z laptopa :slight_smile:


(pawel500) #9

no wybacz, co za glupie pytanie… w co może być wbudowana kamera???
oczywiście że w laptop
jeśli pytasz o model to zapytaj się co za model laptopa masz, a nie w co jest wbudowana kamera.
Jakie odpowiedzi oczekiwałeś? że kamera jest wbudowana w stół ? albo w drewno …poważnie :)?


(pawel500) #10

Skąd błąd?
Otwieram aplikację na lapie camera i tam wyskakuje taka informacja.
Dokładnie tak jak na tym filmie:


z góry dziękuję za pomoc
Laptop lenovo yoga 510

(bachus) #11

Ja niczego nie szukam, nie oczekuję. Jestem zwyczajnie pod wrażeniem, że powimo prawie 10 lat korzystania z forum może ktoś nie chcieć/nie potrafić zadać pytania i dziwić się, że w celu zdiagnozowania problemu warto podać model urządzenia. To może naprowadzić np. na wyłączoną kamerę (F8? Fn+F8)?


(pawel500) #12

Hej bachus mega dziękuję zapomoc.
Przyznam się szczerze, że parę razy kliknąłem to f8 i nie zrobiło to różnicy. Nadal wyskakiwał ten błąd po włączniu aplikacji aparat.
Ale po 4, 5tej próbie kamera zaczęła działać.
Mega dziękuję za pomoc.
Wątek zaknięty


(przemor25) #13

Klawisze funkcyjne to czyste zło :slight_smile:.