Nie można połączyć się telefonem z domowym WiFi, konfiguracj


(Kubakakiel) #1

Witam wszystkich :slight_smile:

Zakupiłem ostatnio router sieci wifi, TP Link tl-wr1042nd, wcześniej miałem również router z modemem ADSL firmy TP link. Po zakupie okazało się, że potrzebny jest modem adsl więc internet jest połączony przez router z ADSL a potem do routera WIFi. Szkopuł polega na tym, że nie mam pojęcia jak konfigurować teraz router WIFI, ponieważ po wpisaniu IP 192.168.1.1 wyświetla sie konfiguracja routera z ADSL. Router konfigurowałem z plytą dołączoną do niego. Jak więc dostać się do konfiguracji?

Wifi działa, ale nie mogę połączyć się telefonem. Po wpisaniu hasła długo jest “łączenie” po czym wyskakuje błąd. Jak rozwiązać problem?

Pozdrawiam :slight_smile:


(Grzesiekj) #2

Cześć.

DHCP skonfigurowałeś (poprawnie) w routerze wifi? Hasło OK?

Chyba najprościej będzie podłączyć się bezpośrednio kabelkiem tylko do routera wifi (komputer --> router wifi), dalej to już wpisać w przeglądarce IP takie jak konfigurowałeś (jeśli jest na ustawieniach domyślnych to adres IP (login/hasło też) znajdziesz w instrukcji). W ostateczności reset do ustawień początkowych i ponowna konfiguracja.


(Kubakakiel) #3

DHCP jest raczej skonfigurowane dobrze, komputery i laptopy z WIFI działają. Hasło ok - komputery się łączą. Ogólnie router mogłem z skonfigurować jako z Statycznym IP, Dynamicznym IP, PPPo… coś takiego. Może wina leży po tej stronie? Telefon nadal nie łączy się, mimo, że np w KFC śmiga normalnie.

A do konfiguracji się dostałem. Dzięki :slight_smile:

Dodam jeszcze, że wifi w telefonie działało gdy miałem szyfrowanie WEP. Przy WPA nie działa, może to jest istotne. :wink:

EDIT: WiFi w telefonie działa przy szyfrowaniu WEP które było początkowe, jednak żadne inne urzadzenie nie ma internetu… Telefon to Samsung S3350. Zresetowałem ustawienia telefonu, usunąłem profile transferu danych… ciągle to samo.


(Grzesiekj) #4

Problem nie jest po stronie IP router (stat, dyn itp - to nie ma żadnego znaczenia).

Sądzę, że problem może być faktycznie w metodzie szyfrowania (sprawdź na WPA2), z którą ten telefon sobie nie radzi lub, w standardzie sygnału wifi (jeśli router ma możliwość ustawienia trybu mieszanego to też warto sprawdzić).

Tak czy inaczej może warto poświęcić trochę czasu i sprawdzić kilka wariantów ustawień. Powodzenia.


(roobal) #5

Dzieje się tak, ponieważ oba routery prawdopodobnie są w tej samej podsieci.

Z tej płyty w ogóle nie korzystaj, szkoda czasu na taką konfigurację. Podłącz routery w taki sposób. Jeden koniec kabla sieciowego podłącz do portu LAN w routerze adsl i drugi koniec kabla podłącz również do portu LAN routera TP Link (na stronie domowej producent o tym nie wspomina, ale myślę, że router powinien posiadać funkcję auto MDI-MDIX, więc może je połączyć dowolnym kablem sieciowym), na TP Linku wyłącz serwer DHCP, skonfiguruj WiFi i powinno wszystko działać, router będzie działał jako przełącznik, a adresy IP będą pobierane z serwera DHCP z routera adsl.

Co do szyfrowania, sprawdź jak pisał kolega wyżej szyfrowanie WPA2-PSK, możliwe że telefon celowo nie jest kompatybilny z WPA. Nie ukrywaj również SSID sieci, to czasami też powoduje problemy.


(Kubakakiel) #6

SSID nie jest ukryte, telefon co ciekawe nie chciał się połączyć nawet bez jakiegokolwiek szyfrowania… tylko na pierwszym ustawieniu…

Jak to zrobić?


(roobal) #7

Zresetuj router najlepiej do ustawień fabrycznych, w panelu routera sekcja Maintenance zakłada System tools>Factory Defaults lub wciśnij na routerze przycisk reset i przytrzymaj go około 10 - 20 sekund.

Zaloguj się do routera, wejdź w ustawienia serwera DHCP i zaznacz opcję Disable i zapisz zmiany. Router będzie działał wówczas jako przełącznik (ang. switch), a adresy będą pobierane z DHCP routera adsl, dzięki temu wszystkie urządzenia będą w tej samej sieci. Gdyby były jakieś problemy z łącznością po takim podłączeniu, to napiszę Ci jeszcze w jaki inny sposób połączyć te routery. Ale myślę, że tak powinno działać.


(Kubakakiel) #8

Robiłem to już chyba milion razy, wydaje mi się, że to telefon zapamiętał sobie to jedyne hasło do adresu routera WIFI, coś czytałem adresie MAC i jego możliwej winie.

Zrobiłem to z DHCP wszystko jak mówiłeś, komputery się łączą w siecią, wszystkie telefony również prócz mojego Samsunga ciągle. Wpisuje hasło, komunikat “łączenie…” i po jakiejś minucie błąd.


(roobal) #9

Jest to błąd w sensie błędne hasło czy jakiś inny? Jeśli jakiś inny, to napisz mniej więcej jaka jest jego treść. Wyłącz na razie całkowicie szyfrowanie, sprawdź czy telefon się łączy z siecią, jeśli tak, to testuj po kolei każdy rodzaj szyfrowania, tj. WEP, WPA-PSK, WPA2-PSK/TKIP i na końcu WPA2-PSK/AES, na czas testów ustal jakieś proste hasło, np. 1234567890 i sprawdź na którym etapie pojawia się problem.


(Kubakakiel) #10

Po prostu błąd. Hasło wpisuje dobre, po prostu dla telefonu błąd, wchodziłem ostatnio na kilka sieci, w szkole sięc internatu nagle nie działa. Chyba przyda się hard reset… Jak już mówiłem dziąła tylko na WEP z początkowym hasłem, nawet na bez hasła nie dziala. A na WEP nie działa nic innego, dziwne.

Dodane 04.12.2012 (Wt) 17:25

Hard reset telefonu pomógł, dziękuje wszystkim za zaangażowanie. Pozdrawiam! :slight_smile: