Nie można połączyć się z zaszyfrowanym WiFi(tylko z jednego komputera)


(Cappo20) #1

Spraw dotyczy WiFi, na laptopie 1 mogę się normalnie połączyć z siecią a na laptopie 2 tej sieci w ogóle nie widzę, próbowałem:

-Zmieniać hasła - nic nie dało

-Zmieniać zabezpieczenia - również nic

-Usuwając zabezpieczenia/hasła mogę się połączyć z obu laptopów normalnie

 

Czym to może być spowodowane? I jak to naprawić ?


(bachus) #2

OS, modele kart sieciowych będą pomocne.


(Dimatheus) #3

baserone , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy.

Dodatkowo na forum używamy polskich znaków diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) - wyedytować swój post. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Cappo20) #4

Atheros AR5B93 Wireless Network Adapter wersja sterownika: 8.0.0.225 | Windows 7 Home Premium 64

 

 

@Dimatheus, poprawione


(bachus) #5

Jakiegoś filtrowania po MAC nie masz ustawionego, które tylko funkcjonuje np. przy ‘zabezpieczonej’ sieci? Ta druga karta sieciowa to jaki model? Model AP? Typ zabezpieczenia (WPA2?). Podaj jakieś dane, jak oczekujesz pomocy.


(Cappo20) #6

Wszystko było domyślne, zrobiłem reset routera, skonfigurowałem go z poziomu tego laptopa 2 przez Windowsa i śmiga.

 

@rozwiązany