Nie można uruchomić komputera po wyłączeniu za pomocą Linuksa


(Perceptron) #1

Witam,


(nintyfan) #2

Jedynka logiczna, to nie koniecznie 5V, podobnie jak 0 logiczne, to nie koniecznie 0V. Przynajmniej tak jest  w technice TTL. W technice CMOS powinno być podobnie. Jednak ja nie jestem elektrykiem.


(dragonn) #3

Jeśli ma tam być +5 to 3.5V nie jest prawidłowe. Problem bardzo dziwny, a jeśli odłączysz całkiem zasilanie i podłączysz to się włącza komp? Ja bym może zaczął od aktualizacji UEFI.


(Perceptron) #4
  1. Norma atx dla tego napięcia to widełki od 4,75 i 5,25 V. Więc jest prawie pewność że to właśnie jego zbyt niska wartość powoduje brak możliwości uruchomienia. Pytaniem pozostaje co powoduje obniżenie tej wartości.

(Pioruns) #5

A jak zabijesz kompa z palca pracując na Slackware? Wtedy działa normalnie?

Tylko wydanie polecenia zamknięcia systemu z poziomu Linuksa sprawia, że potem nie możesz włączyć komputera przez kilkadziesiąt minut?

 

Wydaje mi się, że Linux wysyła jakieś błędne sygnały ACPI, które gryzą się z płytą główną/zasilaczem. Nie możesz włączyć komputera zupełnie jakby zasilacz został zwarcie i odcina zasilanie na wiele minut (wszystkie zasilacze teraz tak robią).

 

Spróbuj też zresetować BIOS na domyślne ustawienia. Jak to nie pomoże, zresetuj go na ustawienia bezpieczne (fail-safe settings).


(Perceptron) #6
  1. Brutalne wyłączenie przyciskiem również wywołało objawy. Dodam że wcześniej uruchamiałem system z opcją jądra “acpi=off” i niestety też bez zmian.

(dragon321) #7

Może spróbuj postawić Debiana Testing? Może problemy powodują starsze jądra? Im nowsze jądro tym lepiej powinno obsługiwać sprzęt, a w Debianie Testing jest jądro 3.16.0. Skoro po wyłączeniu ACPI i nawet po drastycznym wyłączeniu przyciskiem systemu wygląda na to, że twój BIOS gryzie się z Linuksami. Próbowałeś resetu ustawień BIOS(najlepiej przez wyjęcie baterii), a w ostateczności nawet updatu BIOS?


(Perceptron) #8
  1. Upgrade do Testing nie przyniósł żadnych zmian.

(Pompon7) #9

Nowsze jądro można z backportów w debianie wheezy lub samemu skompilować , nie trzeba wtedy robić upgrade’a