Nie mozna uruchomic programów, kłopoty z LAN - Hijack log


(Jerzy Pogorzelski) #1

Cześć,

Dziś przy uruchamianiu komputera nie włączył się Sygate Firewall - nie mogę go również uruchomić ręcznie. Dodatkowo komputer nie widzi otoczenia sieciowego (inne komutery łączą się z nim, jednak transfer jest bardzo mały).

System sprawdziełem za pomocą: AdAware, Avast, Ewido oraz skanerem online MKS - bez rezultatów.

Logfile of HijackThis v1.99.1

Scan saved at 12:53:43, on 2006-04-14

Platform: Windows 2000 SP3 (WinNT 5.00.2195)

MSIE: Internet Explorer v5.00 SP3 (5.00.2920.0000)


Running processes:

C:\WINNT\System32\smss.exe

C:\WINNT\system32\winlogon.exe

C:\WINNT\system32\services.exe

C:\WINNT\system32\lsass.exe

C:\Program Files\Sygate\SPF\smc.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINNT\System32\svchost.exe

C:\Program Files\ewido anti-malware\ewidoctrl.exe

C:\Program Files\ewido anti-malware\ewidoguard.exe

C:\WINNT\system32\regsvc.exe

C:\WINNT\System32\tcpsvcs.exe

C:\WINNT\System32\WBEM\WinMgmt.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINNT\System32\hkcmd.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\AutoConnect\AutoConnect.exe

C:\WINNT\explorer.exe

C:\Program Files\mozilla.org\Mozilla\mozilla.exe

C:\Documents and Settings\All Users\Menu Start\WinComm.EXE

C:\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O3 - Toolbar: @msdxmLC.dll,-1@1045,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx

O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon

O4 - HKLM\..\Run: [IgfxTray] C:\WINNT\System32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\WINNT\System32\hkcmd.exe

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui

O4 - HKLM\..\Run: [Odkurzacz-MCD] C:\Program Files\Odkurzacz 10.1 Pro\odk_mcd.exe

O4 - HKCU\..\Run: [AutoConnect] C:\Program Files\AutoConnect\AutoConnect.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://www.mks.com.pl/skaner/SkanerOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{C5BB19DF-3648-44C4-8F81-4C5720D97D8E}: NameServer = 194.204.152.34 217.98.63.164

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Usługa administracyjna Menedżera dysków logicznych (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe

O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido anti-malware\ewidoctrl.exe

O23 - Service: ewido security suite guard - ewido networks - C:\Program Files\ewido anti-malware\ewidoguard.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - C:\Program Files\Sygate\SPF\smc.exe

(Gutek) #2

A probowałeś przywracanie systemu?

usuń plik w trybie awarynym daj log z Silenta


(Jerzy Pogorzelski) #3

Przywracania systemu nie próbowałem, ponieważ (o ile się nie mylę) w W2K nie takiej opcji.

WinComm.exe odnosił się do skrótu, który sam kiedyś utworzyłem do Windows Commandera (bardzo przyzwyczaiłem się do tego programu i dlatego lubię mieć go pod ręką :slight_smile: ). Zgodnie z Twoją sugestią usunąłem go ale nic się nie zmieniło.

A Silenta nie mogę uruchomić. Przy każdej próbie otrzymuję taki komunikat błędu:

"Skrypt: c:\silent\Silent Runners.vbs

Wiersz: 88

Znak: 13

Błąd: Generator klas ClassFactory nie może dostarczyć żądanej klasy.

Kod: 80040111

Źródło: (null)"

Na stronie Silenta nie znalazłem, co może być przyczyną błędu.

Co jeszcze mogę zrobić?


(Kpc21) #4

skróty z tego co wiem mają rozszerzenie .lnk tylko nawet gdy włączysz wyświetlanie rozszerzeń nie wiadomo dlaczego nie wyświetla tego rozszerzenia i to tylko .lnk


(Jerzy Pogorzelski) #5

To również dla mnie jest zagadka! :slight_smile: Faktem jest, że po usunięciu wpisu zaginął plik Windows Commandera (naprawdę nazywający się Wincmd32.exe).

Domyślnie nazwa tej pozycji menu start brzmiała: Wincmd32; zmieniłem ją (tylko nazwę) na WinComm...

Niestety, nie jestem specem i mogę opisać tylko to, co zauważyłem.


(Kpc21) #6

a tak w ogóle to kiedy ostatnio robiłeś formata?? Windows Commander już dawno zmienił nazwę na Total Commander


(Gutek) #7

Wincmd32 to ty zmieniłes tą nazwę na nazwę wirusa WinComm.EXE? :o

Poponuję ściągnać i zainstalowac SP4! !!


(Jerzy Pogorzelski) #8

Instalacja systemu ma około pół roku; natomiast Windows Commander na 3,5 calowej dyskietce wędruje ze mną od lat... to chyba nic złego? :wink:

Złączono Posta : 15.04.2006 (Sob) 8:46