Nie można uruchomić programu Ipla w Mint 12 Maya z Mate


(ubuuser) #1

Z ciekawości zainstalowałem Mint 13 Maya ze środowiskiem Mate. Zainstalowałem też program Ipla. Robiłem to tak samo, jak pod Ubuntu 12.04. Instalacja przebiega bez żadnych problemów. Odpala się okno Ipli z komunikatem, że Ipla łączy się z serwerem. To łączenie trwa i trwa. Do połączenia nie dochodzi. Pod Ubuntu 12.04 działa bardzo dobrze. Kiedy w terminalu wpiszę /opt/iplalite/bin/iplalite, to otrzymuję komunikat:

/opt/iplalite/bin/iplalite

(iplalite:8171): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libaurora.so: niewłaściwa klasa ELF: ELFCLASS64

(iplalite:8171): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libaurora.so: niewłaściwa klasa ELF: ELFCLASS64

Unknown desktop manager, only Gnome and KDE are supported

Da się coś z tym zrobić? Pozdrawiam.


(Chillout) #2

Jak widać problemem jest środowisko Mate.

Spróbuj:

http://404.g-net.pl/2010/02/xfce4-i-iplalite/

Ewentualnie przejrzyj to:

http://www.ubuntu-pomoc.org/ipla-nie-in … zwiazanie/

lub to:

http://camelek.wikidot.com/instalacja-a … untu-10-04


(ubuuser) #3

Dziękuję za pomoc. Ipla działa po zastosowaniu porady z pierwszego linku. Gdybym tak jeszcze wiedział dlaczego za każdym razem odpalając program muszę podać hasło, bo wyskakuje okienko z komunikatem: “Program wymaga dostępu do bazy kluczy “Domyślna”, ale baza jest zablokowana”. Pozdrawiam.