Nie można uruchomić usługi Centrum zabezpieczeń


(Hajtgha93) #1

W trayu pojawiła się ikonka alertu zabezpieczeń systemu Windows i po kliknięciu na nią pisze "Usługa centrum zabezpieczeń jest wyłączona", naciskam 'włącz teraz' i wyskakuje błąd "nie można włączyć usługi centrum zabezpieczeń". Po wejściu w usługi pisze że usługa ta jest wyłączona, więc zmieniam tryb na automatyczny i po tym już normalnie da się uruchomić centrum zabezpieczeń. Tylko po ponownym uruchomieniu dzieje się znowu to samo, usługa jest wyłączona. Skan Avira wykrył coś takiego: http://www12.speedy.sh/2CHHT/download/Bez-tytulu.jpg.

Oto logi (OTL):

http://wklej.to/iPSeX

i jakiś log Extra:

http://wklej.to/iHNi8

Bardzo proszę o wyrozumiałość i pomoc. Jestem kompletnie zielony w tym temacie, a komp jest nowy. Format odpada. Pozdrawiam


(Atis) #2

Avira dobrze wykryła, bo ten plik jest szkodliwy.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL

IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://startsear.ch/?aff=1&cf=8db288dc-5744-11e1-b162-742f68f74d0a

IE - HKU\S-1-5-21-1147384023-3467033211-185866828-1002\..\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=8db288dc-5744-11e1-b162-742f68f74d0a&q={searchTerms}

FF - prefs.js..browser.search.defaultengine: "Web Search"

FF - prefs.js..browser.search.defaultenginename: "Web Search"

FF - prefs.js..browser.search.order.1: "Web Search"

FF - prefs.js..browser.search.selectedEngine: "Web Search"

FF - prefs.js..keyword.URL: "http://startsear.ch/?aff=1&src=sp&cf=8db288dc-5744-11e1-b162-742f68f74d0a&q="

O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.

O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found

O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found

O4 - HKU\S-1-5-21-1147384023-3467033211-185866828-1000..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found

[2012-03-31 20:53:02 | 000,000,316 | ---- | M] () -- C:\Windows\tasks\Wmbboi.job

[2012-03-06 19:46:12 | 000,147,456 | RHS- | C] () -- C:\Windows\SysWow64\bcryptf.dll


:Files

sc config wscsvc start= delayed-auto /C

sc start wscsvc /C


:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Hajtgha93) #3

Po otwarciu OTL wkleiłem i kliknąłem wykonaj skrypt. Ale nie wiedziałem, czy trzeba coś zaznaczyć/odznaczyć w opcjach, więc zostawiłem tak, jak było i nic nie zmieniłem. Otworzyło się czarne okno poleceń windows a Avira jednocześnie wykryła tego wirusa i kliknąłem "remove". Poźniej OTL i okienko poleceń windows się zacieło i nie odpowiadało i zresetowałem system. Wydaje mi się, że coś poszło nie tak. Co mam robić?

-- Dodane 01.04.2012 (N) 12:09 --

Zeskanowałem cały system Avirą i teraz już nic nie wykryło. Czyli problem rozwiązany? :slight_smile:

-- Dodane 01.04.2012 (N) 13:14 --

Na pulpicie pojawiły mi się dwa pliki ukryte desktop.iti. Co z nimi zrobić? Mogę usunąć?


(Spandau) #4

To się okaże. Działa Ci usługa Centrum zabezpieczeń?

Uruchom ponownie OTL klikasz Skanuj pokaż nowy raport OTL.txt na forum

Chyba desktop.ini. Usuń


(Hajtgha93) #5

Teraz mam Avira i nie mam żadnych ikon zabezpieczeń. Jakby Centrum Zabezpieczeń w ogóle nie było. Kiedy wchodzę do do Centrum Akcji, nie ma żadnych problemów. Jak mógłbym sprawdzić konkretnie, czy Centrum Zabezpieczeń działa?

Raport:

http://wklej.to/o8kjx

Raport extra:

http://wklej.to/OMdjN


(Atis) #6

Sprawdź czy usługa Centrum zabezpieczeń jest uruchomiona:

Kliknij prawym na ikonie Komputer -> Zarządzaj -> Usługi

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania.

Aby usunąć wszystkie punkty przywracania:

http://windows.microsoft.com/pl-PL/wind ... tore-point

Dysk przeskanuj Malwarebytes-AntiMalware.

Podczas instalacji kliknij Odrzuć żeby zainstalować tylko darmowy skaner.

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Hajtgha93) #7

Jest napisane, że uruchomiono, ale uruchamiam ponownie. Pojawia się powiadomienie i natychmiast znika.

Zaraz zrobię to, co napisałeś i dam znać.

-- Dodane 01.04.2012 (N) 17:54 --

Sprzątnąłem OTL-em, usunąłem wszystkie stary punkty przywracania no i przeskanowałem tym programem. Wykrył 18 obiektów:/ Tak to wygląda: http://speedy.sh/7tmj6/Bez-tytulu.jpg

Nie wybrałem żadnej opcji, program czeka. Co mam robić?


(Atis) #8

Wszystko zaznacz i kliknij Usuń zaznaczone.


(Hajtgha93) #9

Po kliknięciu usuń, wyskoczył taki log: http://wklej.to/MJINw

Teraz muszę zrestartować kompa. Widzę, że to są pliki programu - wtyczki do odtwarzania video online vShare. Nie powinienem odinstalować w ogóle ten program?


(Atis) #10

Możesz odinstalować vShare

vShare podmienia domyślą wyszukiwarkę i stronę startową w przeglądarkach na startsear.ch

Dlatego jest wykrywany przez Malwrebytes jako szkodliwy.


(Hajtgha93) #11

Czyli teraz komputer jest czysty? Co z tymi wcześniejszymi logami?co z centrum zabezpieczeń? Po wejściu pisze, że brak akcji, a po ponownym uruchomieniu pojawia się tray z flagą i znika:/


(Atis) #12

Gdyby było coś szkodliwego w logach, to otrzymałbyś odpowiednie instrukcje.

Uruchom wiersz polecenia jako administrator:

Jak uruchomić polecenie z pełnymi uprawnieniami?

W wierszu polecenia wpisz kolejno komendy i każdą zatwierdź enterem:

winmgmt /verifyrepository

winmgmt /salvagerepository

Później zrestartuj komputer.


(Hajtgha93) #13

Przed restartem, zamknąć wiersz poleceń? Repozytorium WMI jest spójne. Czyli w porządku?

-- Dodane 01.04.2012 (N) 19:35 --

Jest;)

Centrum Zabezpieczeń działa normalnie. Panowie, szczerze z całego serca bardzo Wam dziękuję (szczególnie Tobie - Atis). Jestem niezmiernie wdzięczny. A co byś mi doradził nt. Antywirusa? Zostawić Avira, odinstalować Windows Defender, czy ściągnąć coś innego?


(Atis) #14

Zostaw Avire przecież wykryła trojana.

Windows Defender moim zdaniem można wyłączyć.

W zamian do skanowania dysku zostaw darmowy skaner Malwarebytes.

Pamiętaj żeby regularnie aktualizować programy mające wpływ na bezpieczeństwo, przeglądarki, komunikatory, Flash Player, Java, Adobe Reader.


(Robercikgrzymek) #15

mam podobny problem

czy ktoś może pomóc ???


(adam9870) #16

Rekonstrukcja Centrum zabezpieczeń systemu Windows

http://www.fixitpc.pl/topic/6767-rekons ... u-windows/

A może to infekcja? Wykonaj log w OTL: analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 albo OTLPE gdy system nie działa: http://www.fixitpc.pl/topic/4414-diagno ... h-windows/ Następnie możesz kliknąć w ikonę wykrzyknika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Bezpieczeństwo (a potem możesz z powrotem). Tam najszybciej ktoś sprawdzi log.

Pozdrawiam!