Nie można wogóle zainstalować Windowsa XP i nie tylko


(seq23) #1

Witam.

Mam problem z jednym komputerem. Problemy się zaczęły pojawiać po jakimś tam czasie... niezbyt długim. Zaczęło się od tego, że w całkowicie nowym (kupionym z porządnego sklepu) notebooku z zainstalowanym oryginalnym WinXP SP2 przy zamianie Pulpit\Właściwości Okna i przyciski - przy zamianie na styl klasyczny Windows, się zamienia, ale gdy się ponownie będzie chciało wrócić do styl systemu Windows XP występuje efekt zamrożenia ekranu... to samo zaczęło teraz występować przy uruchamianiu zwykłych programów, czy też otwarciu zwykłych folderów ze zdjęciami. Wirusów nie było w kompie, bo niedość, że miałem już antywirusa z aktualną bazą wirusów to nie byłem jeszcze podłączony do internetu.

Teraz mini parametry kompa. Celeron 2.53 256RAM 333Mhz Radeon9000 32MB. Przetestowałem pamięć.. jest OK. Grafika też chodzi nieżle to samo procesor. :?

Postanowiłem zainstalować ponownie Windowsa XP. Problem się zaczął kiedy się pojawiło okienko Instalatora Windows kiedy to na ekranie się pojawia: Zapraszamy do programu instalacyjnego, kiedy to można kliknąć Enter - rozpoczęcie instalacji, R - naprawa istniejącej instalacji Win XP, oraz F3 - zakończenie Instalatora bez instalowania systemu. A problem jest taki iż żaden z klawiszy nie jest aktywny mimo iż wcześniej klawisze były aktywne.

Zmiana czegokolwiek w bios-ie też niczego nie daje.. bo jak ktoś widział Bios w notebookach to wie w czym rzecz... jest skromniutki... ustawiłem tylko na uruchamianie z CD kompa o tyle.

Czy ktoś wiem w czym leży problem ????? Czy może to wina płyty głównej????

ps. że też człowiek szybko się nie jarnął że coś nie tam z tym kompem... od razu bym go oddał do sklepu.. a teraz to chyba mi tylko serwis został


(JNJN) #2

Czyli instalator XP odpala normalnie.

Czy zresetowałeś bios na default i ustawiłeś tylko co trzeba.

Nieraz dodatkowe funkcje biosu po wciśnięciu CTRL + F1.

Czy zmieniłeś płytę instalacyjną z XP.

Może lap potrzebuje płyty firmowej z XP i ze zwykłej nie zainstalujesz systemu.

Zadzwoń do serwisu i podpytaj.


(fiesta) #3

Jeżeli notebook jest nowy to ma jeszcze gwarancję. Ja bym się nie zastanawiał tylko skorzystał z niej. Tym bardziej że twierdzisz:


(seq23) #4

Chyba mi serwis pozostaje... A co do Biosu i Windowsa...

Bios chodził na default... oprócz przestawienia na uruchamianie z CD...

A WIndowsa to wgrywałem:

Oryginalnego dołączonego do notebooka.

Pirackiego wersję HE i PRO...

Nic nie działa :slight_smile:


(seq23) #5

Aha i jeszcze jedno...

W serwisie jak na razie niczego nie mogą powiedzieć.. muszą mieć kompa... czyli się chłopaki nie znają. bo jakby się znali to by od razu wiedzili w czym rzecz... dzwoniłem też do producenta kompa.... Fujitsu-Siemens... tam też nic nie wiedzą i do serwisu odsyłąją...

Więc jak to bywa zwykle... nikt nic nie wie

:):):slight_smile:


(Farall) #6

Być może głupio spytam, ale tak w ogóle to klawiatura ci w dalszym ciągu reaguje, poza tą planszą instalatora o której piszesz? Rozumiem że jak zmieniałeś w Biosie na boot z CD-ROMu to musiała działać. I to się po próbie instalacji Windowsa nie zmieniło, tak? Drąże ten temat bo tak pomyślałem że moze fizycznie z połączeniem klawiatury jest cos nie teges... Próbowałeś podpiąć zewnetrzną i instalować, co się będzie działo? Błąd instalatora to nie jest bo wątpliwe żebyś dorwał aż trzy różne kopie z tym samym błędem :slight_smile: Tak czy inczej, chyba jednak pachnie mi to serwisem. Może znajdą tam jakiegoś który się będzie jednak znał :wink:


(seq23) #7

Klawiaturka pewnie, że działa normalnie.. tylko nie działa wtedy kiedy opisałem... przy oknie Instalatora.... Klawiaturę też podłączałęm.. bo ktoś mi o tym wspomiał.. ale nic to nie daje... dosłownie walenie głową w mur.... Może komp wadliwy... mogliby nowy dać... :slight_smile: