Nie można zainstalować GG na E75


(Lukasz Stawski) #1

Mam Nokie E75. Miałem wcześniej zainstalowane GG w wersji na symbian i w javie. Po jakimś czasie przestał działać jeden komunikator, później drugi i je usunąłem. Przy próbie zainstalowania wersji na symbian wyskakuje błąd że "ważność certyfikatu wygasła". A kiedy chce zainstalować w wersji java to pisze "nieprawidłowy plik jar". Wcześniej te same wersje instalowałem i działały. W menedżerze aplikacji mam ustawione żeby wszystko instalował i nie sprawdzał certyfikatów online. Czy ktoś wie czego to może być przyczyna?


(gucio0123) #2

jeżeli wyświetla się komunikat ważność certyfikatu wygasła, to przed instalacja przestaw datę w telefonie powiedzmy o 6 miesięcy do tyłu lub do przodu i spróbuj zainstalować jeżeli będzie dalej taki sam komunikat to przestaw o rok.


(Rradek22) #3

lub zrob wlasny certyfikat do programu, w necie pelno porad jest

Ja u siebie na symbianie odblokowalem telefon ze moge wszystko instalowac bez certyfikatow itp