Nie można zapisać danych na karcie pamięci SD


(zaklik) #1

Tak jak w temacie . Kiedyś bez problemu działał a teraz można tylko odczytywać pliki bo jak chce coś skopiować pojawia sie komunikat "Nie można skopiować ...Dysk jest chroniony przed zapisem. Usuń ochronę przed zapisem lub użyj innego dysku ." Napewno nie jest to wina karty bo już 2 sprawdzałem i też nie można było nic zapisać . Na innym czytniku wszystko działa .Czytnik to texas instruments pcixx21/x515 cardbus controller wbudowany w laptop . Reinstalacja systemu nic nie pomogła .


(Lukaszk 89) #2

Poszukaj sterów pod czytnik(powinny być na stronie producenta albo/i producenta laptopa).


(zaklik) #3

Kiedyś działał z tymi samymi sterami więc nie wiem po co mam szukać .


(Cosik Ktosik) #4

Sprawdź na jakimś linuxie live-cd może zwyczajnie przestał działać poprawnie.


(zaklik) #5

Kiedyś chyba sprawdzałem na Ubuntu (tak mi się wydaje) . I chyba nie działał. Potem sprawdzę .


(robert janczura) #6

Na Twój problem jest bardzo proste rozwiązanie, napisz mi tylko jaką duża karte SD używasz, i jaki masz komputer ( podejżewam ze HP )


(zaklik) #7

Fujitsu-Siemens Amilo L1310G . Jedna 1gb druga 512mb . To raczej nie to co podejrzewasz .


(robert janczura) #8

nie znam Twojego komputera, ale Texas Instruments masz jako czytnik, wiec chyba wiem jaki masz problem.

Coprawda wystepuje on przy dużych pojemnościach SD kart, ale i przy małych też może.

Musisz Wgrać nowy sterownik conajmniej wersje 2.0.0.4, lub 2.0.0.6

http://listing.driveragent.com/pci/104c ... utahpd14e1

potem musisz zmienić ustawienia w registry, dla SD card:

START, uruchom ( RUN) wpisz [regedit]

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tifm21\Parame­ters

oryginalna wartość: SDParam = 16 (Decimal)

zmieniasz na: SDParam = 1

zrebutuj komputer, powinno działać

poczytaj tu:

viewtopic.php?f=2&t=257567#p1711182


(zaklik) #9

Nadal nie mogę nic nagrać .