Nie można znaleźć pliku skryptu "C:/windows/system32/winjpg"


(Muszszka) #1

witam

proszę o pomoc

przy uruchomieniu kompa pojawia się powyższy komunikat. jak go usunąć??????

z góry dziękuję za pomoc


(me@djohnsc) #2

daj logi z HijackThis oraz Combofix

instrukcja

logi wklejaj na forum wg tych zasad


(Muszszka) #3

http://wklej.org/hash/5495681875/

tutaj znajduje sie log z ComboFix.

mam nadzieję, że dobrze wykonana i w końcu coś pokaże.

-- Dodane 23.03.2009 (Pn) 10:17 --

http://wklej.org/hash/dad813b1d7/

kolejny log z Hijak This


(me@djohnsc) #4

Loga z Combofix nie sprawdzę....

Co do HJ to

O4 - HKLM..\Run: [CTFMON] C:\WINDOWS\system32\wscript.exe /E:vbs C:\WINDOWS\system32\winjpg.jpg

Ten w/w wpis sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >>Fix checked.

Uruchom ponownie komputer i daj znać czy pomogło.


(Muszszka) #5

tak pomogło:)dziękuje...bardzo...

aaa tylko jak komp się uruchamia to pyta jaki system wybrać..wiem , że ciężko tak mi w tym pomóc, no nic jeszcze poszperam...

pozdrawiam


(antiferno) #6

a pojawił sie 2 system na liscie ktorego nie ma albo 2x ten sam ?

to usun linie z pliku boot.ini


(Muszszka) #7

ten sam komunikat występuje przy otwieraniu pendrive

co robić z tym

proszę o pomoc

-- Dodane 23.03.2009 (Pn) 12:54 --

gdzie jest ten plik boot.ini??? i jakie linie mam usunąć??

a góry dzięki za info..


(huber2t) #8

Wklej do notatnika:

File::

c:\windows\system32\tmpE73C0.FOT

c:\windows\system32\tmpDEBB0.FOT

c:\windows\system32\tmpC1CB0.FOT

c:\windows\system32\tmpA5CB0.FOT

c:\windows\system32\tmp06BB0.FOT

c:\windows\system32\tmpB8193.FOT

c:\windows\system32\tmp9E193.FOT

c:\windows\system32\tmp85793.FOT

c:\windows\system32\tmp82293.FOT

c:\windows\system32\tmp81293.FOT

c:\windows\system32\tmp80293.FOT

c:\windows\system32\tmp73293.FOT


Registry::

[HKEY_LOCAL_MACHINE\software\microsoft\security center]

"AntiVirusOverride"=dword:00000000

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.org a w poście dajesz tylko link


(Muszszka) #9

http://wklej.org/hash/f5d567f4ff/

oto on:)dzieki za pomoc


(me@djohnsc) #10

Edytowanie i budowa pliku boot.ini w systemie Windows XP/2003

Podaj zawartość pliku boot.ini


(Muszszka) #11

[boot loader]

timeout=2

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

powyżej zawartość

dzieki


(me@djohnsc) #12

[boot loader]

timeout=0

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Weź usuń zawartość tego pliku boot.ini (wszystko tam usuń, jak się do niego dostać to wiesz :P) i wklej to co napisałem wyżej i zapisz. Potem uruchom ponownie kompa i sprawdź czy wszystko ok


(Muszszka) #13

wszysttko ok ..wielkie dzięki:)))) :smiley:

-- Dodane 25.03.2009 (Śr) 20:09 --

kurcze..przy pierwszym uruchomieniu kompa było ok...ale przy następnych uruchomieniach to samo co było:(

nie wiem dlaczego;.

z góry dziękuje za pomoc...