Nie nagrywa?


(HeRmAn (lol)) #1

Mam porblem otóż : kupiłem mikrofon ze słuchawkami podpiołem je napewno dobrze i : słuchawki dzialaja a mikrofon nie nagrywa . w systemie go podgłośniłem a i tak gdy chce zarejestrowac dzwiek nic nie slysze wczesniej włączylem opcje 1 stereo mic i mic boost dzwiek sie nagrywal ale strasznie ze słuchawek trzeszczało i to najbardziej wtedy gdy troche kablem poruszylem chociaz nawet gdy go nie ruszalem trzeszczalo Prosze o pomoc z Góry dzieki

za ten temat SERIO z chęcią dam +

tylko mi pomużcie !!

Złączono Posta : 14.08.2005 (Nie) 23:21

hmm zauwazylem ze trzeszczy mi takze po wylaczeniu tych opcji a sluchawki nie trzeszcza gdy odlaczam mikrofon nawet gdy moco "bujam" kablem aa i dodam ze wszystko bylo ok poprostu kturegos dnia podpiolem mikrofon bo byl odpiety i zaczelo trzeszczec


(NUKEM) #2

Może kabelek naderwany ? Lepiej sprawdź czy na innym mikrofonie jest tak samo.


(HeRmAn (lol)) #3

nie kabel jest cały :smiley:


(NUKEM) #4

Mimo to, może to być wina samego mikrofonu, mój brat miał tak samo - nagle przestało działać i tak jak u ciebie trzeszczało, więc podłączyłem inny mikrofon i było normalnie czyli tamtego szlak trafił…

Sprawdź na jakimś innym czy działa i wtedy będzie wiadomo czy to wina softu czy sprzętu.


(system) #5

a sprawdziles czy w akcesoriach masz cos takiego jak regulacja głosnosci dajesz tam właściwosci i nagrywanie i musisz podkręcić na full’a :smiley: jezeli to nie pomoze byc moze mikrofon jest tak niskiej jakosci iz lapie szmery z obudowy lub cos innego zakłuca poprawną prace, jesli masz gwarancje to mozesz zareklamowac sprzet 8)