Nie otwiera się strona startowa?

(Doric75) #1

Mamtaki mały problem: Od czasu kiedy miałem zainfekowany komputer nie otwiera mi się strona startowa na IE np.(interia) tylko zamiast niej otwiera się pl.msn.com. W opcjach internetowych jest ustawiona interia. Czy można z tym coś zrobić? Ja nie mogę sobie z tym poradzić :frowning:

(zygmunt01) #2

Pod paskiem zakładek masz pasek na którem jest symbol domku,kliknij na trójkącik malutki obok domku i będzie opcja “dodaj lub zmień stronę główną” a potem “użyj tej strony jako jedynej strony głównej”, i musi być jak Ty chcesz.Zanim zaczniesz otwórz swoją stronę główną.

(Longhorn2009) #3

Jeśli porada zygmunt01 nie pomoże ja bym usunął odpowiedni wpis z loga z HijackThis.

(Doric75) #4

Dzięki za zainteresowanie moim problemem :wink: ale porada zygmunt01nie pomogła . Myślę że trzeba będzie usunąć odpowiedni wpis z loga z HijackThis,tak jak podpowiada kolega GMajka12,tylko ja nie wiem jaki? Proszę o pomoc ![-o<

(Cosik Ktosik) #5

Daj log z hijackthis: viewtopic.php?f=16&t=36654

na http://wklejto.pl/

(Doric75) #6

wklejam log hijackthis http://wklejto.pl/4236

(sdar) #7

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.

(huber2t) #8

fix w hijackthis

Pokaż log z Combofix

(Doric75) #9

Logi: Combofix http://wklejto.pl/4525 hijackthis http://wklejto.pl/4522 .Mam pytanie:Czy te wpisy z hijackthis są potrzebne? R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = ŁączaR1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

(huber2t) #10

To są strony startowe IE zapewne więc możesz je usunąć szkody tym nie wyrządzisz

W dniu 01.07.2008 , o godzinie 6:27 został dopisany post przez huber2t

Log ok

(Doric75) #11

Dzięki huber2t ! Oczywiście usunąłem te wpisy ale znowu to nic nie dało,cały czasotwiera się “msn” a nie “interia”?nie wiem co jest grane? Nie używam w ogóle takich programów czy wyszukiwarek jak a w logu hijackthis jest dużo wpisów właśnie z tymi programami?

(huber2t) #12

zfixuj jeszcze to:

(Kolmar) #13

michael75 , spróbuj zresetować IE (Narzędzia -> Zaawansowane -> Zresetuj).

(Doric75) #14

Dzięki :!: Dzięki :!: Dzięki :!: Udało się ! :slight_smile: Wszystko chodzi jak trzeba! :smiley: