Nie otwierają się strony


(Damcior) #1

Witam,

Mój problem polega na tym, że nie otwierają mi się niektóre strony. Większość działa normalnie, a problem jest z niektórymi. Używam Firefoxa, ale na IE też te same strony się nie otwierają. Wyskakuje komunikat, że "Połączenie zostało zresetowane" Problem jest od kilku dni. Nie wiem co jest grane...


(Veers) #2

Tak na pierwszy rzut oka, to wygląda na problem z DNS - ale kawę piłem rano, fusy wylałem ro i wróżyć nie ma z czego ...


(Damcior) #3

No to co mogę z tym zrobić? Jestem zupełnie zielony z tym tematem. Próbowałem róznych przeglądarek, ale ten sam efekt.


(Kuczkowiak) #4

Jakie to są strony z którymi występuje problem?


(Damcior) #5

Np taka: http://sportowetempo.pl/pn_malopolska i http://tnttorrent.info/index.php

Tą pierwszą moge otworzyć gdy wkleję ją do http://proxify.co.uk/ ale tej drugiej już nie. I tylko te strony mi nie działają, chyba że są inne, ale ja ich nie otwieram.


(Kuczkowiak) #6

Sprawdź czy w przeglądarkach masz takie ustawienia:

Dla IE. Wejdź w Narzędzia->Opcje Internetowe zakładka Połączenia,niżej wchodzisz w Ustawienia Sieci LAN i zaznaczasz okienko Automatycznie wykryj ustawienia .

Dla FF. Narzędzia->Opcje zakładka Zaawansowane w Zaawansowanych zakładka Sieć->Ustawienia (Połączenia) i zaznacz okienko Używaj systemowych ustawień serwerów proxy . po tych wszystkich zmianach zrestartuj przeglądarki.

PS.

Dla pocieszenia to ta pierwsza strona u mnie też się nie otwiera.


(Damcior) #7

Tak, mam dokładnie tak jak jest napisane. Mi się otwiera pierwsza tylko przez ten proxif, a druga wogóle. Pare dni temu było tak, że większość się nie otwierało.


(Veers) #8

Damcior -proxy sobie zostaw na deser, bo jego ew. konfiguracja to nie w kij dmuchnąć -parasolkę zrobić ... Napisz lepiej coś na temat: w jaki sposób się łączysz - bo to zapewne wyjaśni dlaczego DNS ci "nie łapie" niektórych stron (bo rozumiem że są takie które otwierają się bez problemu).


(Damcior) #9

Aha, mam neostradę i ruter "linksys". Większość otwiera się bez problemu, ale niektóre się nie chcą otworzyć. To jest wszystko takie dziwne dla mnie, bo teraz wszystko się otwiera bez zarzutu, a za parę minut albo godzin znowu będą problemy.


(Veers) #10

Więc sprawdź ustawienia DNS w Linksysie, a przy okazji - stabilność łącza.


(Damcior) #11

A jak sprawdzić te ustawienia, bo ja jest zupełnie zielony w tym?


(Kuczkowiak) #12

Tez mi się wydaję że może mieć bardzo wysoki Ping i stąd ten problem z wczytywaniem stron.

Autor Zrób test i wstaw wyniki do tematu, ponadto napisz jakiej szybkości masz łącze.

http://www.pingtest.net


(Damcior) #13

893653286.png

21095651.png

To są te testy.


(Kuczkowiak) #14

Zainstaluj oprogramowanie Java i zrób test pingu jeszcze raz .\

PS.

Nie napisałeś jakiej szybkości masz łącze?


(Damcior) #15

Zainstalowałem: 21096258.png

Nie pisałem, 20mb