Nie pojawiająca się instalacja gry, brudny rejestr i


(Karpiu2150) #1

niemoc CCCleaner'a

Mianowicie chodzi o jakiś błąd i nie wiem jaki. Na codzień używam freeware Aviry i wszystko jest ok, dzisiaj dla pewności przeskanowałem ESETonline i też nic nie wykrył, więc to chyba nie Avira..

Problem jest taki, że podczas próby instalacji gry (tymczasem Tytan Quest) pojawia się pierwsze okienko w którym ładuje się dalszy instalator, lecz po jego załadowaniu się nie pojawia się podstawowe okno instalacji, a zamiast tego gra zainstalowała się na 'żywca' sama w backgroundzie, do tego nie mogłem w nią grać z powodu, iż ten 'automat' nie wpisał mojego cd-key'a, a gdy chciałem ją odinstalować w ogóle nie pojawiło się okno deinstalacji, więc po frustracji usunąłem ją na chama z rejestru, co spowodowało, gdy chciałem znowu ją zainstalować instalka w ogóle się nie pojawiła i gra nie chciała zainstalować się nawet w tym dziwnym 'backgroundzie' chociaż poprzednio nawet nie było żadnej informacji, że gra się instaluje.. po prostu pojawiła się ikona na pulpicie i docelowo sama wybrała lokalizację c: xxx\xxx\xxx. Taka sama sytuacja miała miejsce, gdy chciałem zainstalować starego commandosa, również działo się to w backgroundzie..

Do tego mam problem z rejestrem, który jest dziwnie zaśmiecony mimo używania CCCleaner'a, czy jedynym rozwiązaniem uzunięcia niektórych wpisów pomimo ich usunięcia jest format? Lub ręczne usuwanie?

Powiedzmy, że pytanie brzmi, czy zrobić formata, czy ktoś poleci mi inną opcję. Z tego co widze combofix nie jest pożądany na windows 7 x64, więc proszę o jakieś podpowiedzi.

-- Dodane 24.11.2010 (Śr) 2:16 --

dodam, że odwiedziłem niedawno 'punkt z wirusami' zwany ksero.. i niefortunnie mogło coś przeciec, ale czy wtedy oba antywiry niczego by nie wykryły?

-- Dodane 24.11.2010 (Śr) 11:45 --

co jeszcze ostatnio instalowałem inną grę i ten problem nie występował, więc nie wiem od czego zależy 'to'.