Nie pokazuje wydajności i użycia dysku


(P Szal) #1

Hej,

 

mam następujący problem, który też wpływa na same działanie laptopa. Mianowice menadżer zadań jak również inne programy zewnętrzne nie pokazuję mi w ogóle wydajności ani zużycia dysku twardego. Jak już np. menadżer zaskoczy to najczęściej pokazuje 100 procent. Sam menadżer uruchamia się tak, jakby chciał a nie mógł.

 

Dysk twardy jest nowy, bo lapek w ubiegłym tygodniu wrócił z serwisu ze względu na wadliwość poprzedniego dysku. Sam laptop ma niewiele ponad pół orku. System oczywiście jest postawiony na nowo. Laptop jest od Asusa, model r704V. Dysk twardy to Segate 750 gb

Inne objawy jakie dostrzegam na lapku to różne uruchamianie się aplikacji, czasem szybciej, czasem wolnej. Sama przeglądarka internetowa chodzi raz szybko, ale czasem czyta bardzo długo (szybkość internetu mam akurat bardzo dobrą, no a sprzęt jest przecież relatywnie nowy).

 

Ktoś z Was spotkał się z czymś takim, wie jak temu zaradzić? 

 

Z góry dziękuję za wszelką pomoc. 

 

Pozdrawiam


(Dimatheus) #2

Hej,

Pokaż na screenie, jak wygląda kondycja dysku. Posłuż się do tego programem CrystalDiskInfo.

Pozdrawiam,

Dimatheus


(P Szal) #3

Wygląda to tak

 

 


(Dimatheus) #4

Hej,

Generalnie dysk w dobrej kondycji. Aczkolwiek już pojawiają się jakieś błędy zapisu, co może niepokoić. Koniecznie trzeba sprawdzać, czy wartość Data nie rośnie przy atrybucie C8 - na razie mamy 159 odnotowanych zdarzeń (liczba zapisana szesnastkowo).

  • Czy masz zainstalowane sterowniki do chipsetu płyty głównej?
  • Wszystkie dostępne poprawki dla systemu wgrane?
    Pozdrawiam,

Dimatheus


(P Szal) #5

Dzisiaj rano zainstalowałem trzecią turę poprawek do systemu i system sprawia wreszcie wrażenie, jakby dobrze i płynnie chodził. Już tak nie tnie jak w ostatnim czasie. Albo po prostu to tylko dziś takie wrażenie. Nadal jednak nie wiem czy ciął przez wysokie zużycie dysku (taki problem miałem poprzednio - komputer nie wykonywał żadnych operacji a dysk działał na sto procent. Zresztą po niewiele ponad pół roku poszedł do wymiany bo już całkowicie siadał) ponieważ menadżer zadań ani np. hd tune nie pokazują jakie jest użycie.

 

Co do sterowników do chipsetu płyty głównej powiem szczerze - nie mam pojęcia. Jak mogę sprawdzić?

 

 

Z góry dziękuję za poświęcony czas. 

 

Pozdrawiam


(Dimatheus) #6

Hej,

Generalnie możesz sprawdzić, czy w menadżerze urządzeń nie ma żadnych nieznanych urządzeń bądź takich, które zgłaszają błędne działanie. Jeśli sam nie instalowałeś sterowników ze strony producenta, to najpotrzebniejsze zainstalował automatycznie system operacyjny, choć w niektórych przypadkach takie sterowniki mogą działać nieco gorzej niż sterowniki przygotowane bezpośrednio przez producenta.

A jak wygląda poziom fragmentacji dysku? Wykonywałeś ostatnio operację defragmentacji?

Pozdrawiam,

Dimatheus


(P Szal) #7

Laptopa z nowym dyskiem mam dopiero od ponad tygodnia, jeszcze nie zabierałem się za taką operację. Ale w wolnej chwili będę musiał to zrobić. A co do menadżera urządzeń, to wszystko według niego działa poprawnie. Jest natomiast kilka rzeczy, które nie mają zainstalowanego sterownika, to: 

 

  • czasomierz systemowy 

  • czasomierz zdarzeniowy wysokiej precyzji

  •  Kontroler DMA

  • kontroler hosta SMBus rodziny mikroukładów z serii intel

  • procesor numeryczny

  • programowalny kontroler przerwań

  • Urządzenia koncentratora firmware Intel

 

Pytanie - to może mieć wpływ na brak wyświetlania danych użycia dysku? I wszelkie inne przymulenia systemu?


(Dimatheus) #8

Hej,

Kontroler odpowiadający za przyśpieszenie operacji dyskowych w trybie UDMA. Zainstaluj sterowniki do chipsetu płyty głównej. Zobaczymy, jak wiele urządzeń będzie już poprawnie wykrywanych.

Pozdrawiam,

Dimatheus