Nie rozpoznano urządzenia USB - sterowniki? Asrock K7S41GX


(S Za Ka Lkiller) #1

Witam.

Na wstępie chce napisać że szukałem tematu i nic mi nie pomogło dlatego zakładam swój.

Mam 4 porty USB, 2 z tylu i 2 z przodu. Do tylnich mam podłączoną stale karte sieciową (Mam na myśli to że w domu mamy router i podpięte mam to urządzenie co odbiera internet z routera) , a do przodu podpinam czasem telefon żeby wgrać muzykę i tutaj problem... Zawsze gdy wgrywałem muzyke nic się nie działo, ale wczoraj jak podpiąłem telefon to wyskoczyło mi że nie rozpoznano urządzenia USB i to samo się stało z internetem ponieważ on też podpięty przez usb. Sprawdzałem wszystkie wejścia i wszędzie to samo. Teraz nie mam internetu i piszę z innego komputera, a potrzebuje ten internet.'

Gdy sprawdzałem inne tematy patrzyłem że to może brak sterowników albo coś.. Ale jak mogły mi się nagle te sterowniki odinstalować?

No to nawet jak już sie odinstalowały to chciałem je zainstlować znowu i tutaj kolejny problem ponieważ z głównej strony Asrocka można ściągnąć sterowniki do USB, ale tylko pod Win 98,a ja mam XP. I teraz pytanie czy da się too jakoś inaczej naprawić lub czy są sterowniki asrocka pod USB na windows XP?

Błagam o pomoc!


(Fanboj O) #2

Zdarza się, że sterowniki "wyskakują" i to nie tylko od USB, ale praktycznie do wszystkiego.

Sterownik USB jest zawarty w windowsie (czyli to taki sterownik uniwersalny produkcji Microsoft). Spróbuj przejść do menedżera urządzeń i odinstalować (usunąć) wszystkie sterowniki Kontrolery Uniwersalnej Magistrali Szeregowej. Potem zrestartuj komputer i pozwól, żeby po restarcie Windows sam sobie zreinstalował sterowniki.

Nie przeinstalowywałeś czasem ostatnio tego Windowsa, że nagle przestało działać? Bo nie wszyscy wiedzą, że USB jest nieco uzależnione od ServicePacków do windowsa.


(S Za Ka Lkiller) #3

Nie nie przeinstalowałem właśnie. Mam SP3 już długo.

Co do tego odinstalowania magistrali zrobiłem to i nic nie dało po ponownym uruchomieniu wszystko się zainstalowało i wyskoczył ten sam komunikat.

-- Dodane 06.08.2011 (So) 17:36 --

Nie wiem o co chodzi, ale wszystko zaczęło spowrotem działać tak po 5tym restarcie komputera. Więc teraz pytanie jak może zapobiec kolejnej takiej sytuacji?

-- Dodane 18.09.2011 (N) 12:08 --

Znowu się zaczyna to samo.