Nie słychac głosu ze słuchawek i głośników!


(Hempbaba) #1

Nie słychac głosu ze słuchawek i głośników!Odtwarzam film z googli i co się dzieje?NIC NIE SŁYCHAĆ CO ZROBIĆ?


(Morgenowsky) #2

Opisz dokładniej swój problem.

Czy podczas słuchania muzyki jest dźwięk? (np. z Winampa z HDD).

Masz w ogóle jakieś dźwięki?


(Michalmov1) #3

sprobuj otworzyc jakas muzyke z dysku. a sluchawki podlaczone masz od glosnika czy od komputera? sprawdz czy na pewno sa podlaczone dobrze. a moze nie masz sterownikow od karty dzwiekowej?


(Hempbaba) #4

Pownienien być lecz go nie ma!Nic nie słychać!Kiedyś było normlanie teraz nie!

Jest wtedy spoko!

I nie dzieje się to tylko z videogoogle tylko z innymi!


(Morgenowsky) #5

Zainstaluj jeszcze raz sterowniki do karty muzycznej i uruchom ten pliczek (wpisy do rejestru).

:arrow: http://www.bestsharing.com/files/ms0011 … e.reg.html

Jeśli link nie będzie działał to:

1. Otwórz notatnik.

2. Wklej w nim to

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

"midimapper"="midimap.dll"

"msacm.imaadpcm"="imaadp32.acm"

"msacm.msadpcm"="msadp32.acm"

"msacm.msg711"="msg711.acm"

"msacm.msgsm610"="msgsm32.acm"

"msacm.trspch"="tssoft32.acm"

"vidc.cvid"="iccvid.dll"

"vidc.I420"="msh263.drv"

"vidc.iv31"="ir32_32.dll"

"vidc.iv32"="ir32_32.dll"

"vidc.iv41"="ir41_32.ax"

"vidc.iyuv"="iyuv_32.dll"

"vidc.mrle"="msrle32.dll"

"vidc.msvc"="msvidc32.dll"

"vidc.uyvy"="msyuv.dll"

"vidc.yuy2"="msyuv.dll"

"vidc.yvu9"="tsbyuv.dll"

"vidc.yvyu"="msyuv.dll"

"wavemapper"="msacm32.drv"

"wave"="wdmaud.drv"

"midi"="wdmaud.drv"

"mixer"="wdmaud.drv"

"aux"="ctwdm32.dll"

"msacm.msg723"="msg723.acm"

"vidc.M263"="msh263.drv"

"vidc.M261"="msh261.drv"

"msacm.msaudio1"="msaud32.acm"

"msacm.sl_anet"="sl_anet.acm"

"msacm.iac2"="E:\\WINDOWS\\system32\\iac25_32.ax"

"vidc.iv50"="ir50_32.dll"

"msacm.l3acm"="E:\\WINDOWS\\system32\\l3codeca.acm"

"wave1"="wdmaud.drv"

"midi1"="wdmaud.drv"

"mixer1"="wdmaud.drv"

"aux1"="ctwdm32.dll"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server]


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server\RDP]

"wave"="rdpsnd.dll"

"mixer"="rdpsnd.dll"

"MaxBandwidth"=dword:000056b9

"wavemapper"="msacm32.drv"

"EnableMP3Codec"=dword:00000001

"midimapper"="midimap.dll"

3. Zapisz plik z rozszerzeniem .reg

4. Uruchom plik.

P.S. Masz odpowiednie kodeki? (chociaż to pewnie nie ma znaczenia)


(Hempbaba) #6

nie mam roszerzenie .reg mam tylo txt.

Złączono Posta : 01.11.2006 (Sro) 14:34

Gdy chce to ściągnąć to pokazuje sie błąd

500 - Internal Server Error

Złączono Posta : 01.11.2006 (Sro) 14:35

A nic się nie stanie?


(Morgenowsky) #7

Zapisz plik z rozszerzeniem .reg

Podczas zapisywania, pod “Nazwa pliku” ustaw “Wszystkie pliki”.

plikijo7.png

Gdy już wybierzesz “Wszystkie pliki” to po nazwie pliku dopisz “.reg”

Jeśli zainstalujesz jeszcze raz sterowniki do karty dźwiękowej to co ma się stać? Instaluj.


(Mateuszosinski) #8

Może jest to wina ściszonego głosu :wink:

PS -> Dźwięki -> w menu Głośność klik na pierwsze zaawansowane -> w nowym oknie Opcje -> Właściwości -> Zaznacz wszystkie dostępne usługi związane z odtwarzaniem dźwięku. Ustaw wszystkie ma maxa.


(Hempbaba) #9

Dzięki Morgen. Twoja rada mi pomogła wkońcu.PZDR


(Ilonka2114) #10

pomóżcie mi! !!


(djkamil09061991) #11

moze brakuje ci sterownikow??? Podaj nazwę płyty głównej