Nie słychać tekstu piosenek


(Areq1306) #1

Gdy włączę jakąś piosenkę w Winampie, Windows Media Player lub na YouTube to prawie w ogóle nie słychać tekstu piosenki, jest sama melodia. Jak włączę film w BestPlayerze to w ogóle dialogów nie słychać, a wszystkie inne dzwięki są... Co zrobić?


(Kuczkowiak) #2

Przeinstaluj sterowniki od karty dźwiękowej.


(Areq1306) #3

Nie pomoglo :confused: A jest to mozliwe zeby tak sie stalo przez to ze ostatnio dodawalem pamieci Ram (uzywanej)?


(scripter1) #4

A może masz po prostu nie dopchnięte wtyczkę od głośników?

Zanim zaczniesz kombinować sprawdź najprostsze rozwiązanie.


(Areq1306) #5

Dalej to samo... Probowalem jeszcze kodeki przeinstalowac ale nie dziala tak jak powinno.


(Kuczkowiak) #6

Problem jest ogólny czy dotyczy tylko Winampa i Youtube?


(Areq1306) #7

Raczej ogólny, Winamp, Youtube, BestPLAYER, Windown media player... wszedzie to samo


(Kuczkowiak) #8

Karta dźwiękowa zintegrowana czy na PCI ?


(Monczkin) #9

areczeq1306 , nazwij temat konkretnie i popraw błędy w postach - na forum używamy polskiej pisowni. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat

viewtopic.php?f=16&t=394978


(Areq1306) #10

Ok, nie wiem jak to konkretnie opisać, gdy włączę jakąś piosenkę w Winampie, Windows Media Player lub na YouTube to prawie w ogóle nie słychać tekstu piosenki, jest sama melodia. Jak włączę film w BestPlayerze to w ogóle dialogów nie słychać... A jak można sprawdzić czy jest zintegrowana czy PCI?


(Kuczkowiak) #11

Karta nie zintegrowana to taka którą możesz wyjąć ze slotu np. PCI a zintegrowana to taka która jest na stałe przylutowana do płyty głównej

PS. Popraw post tytułowy i sam tytuł tematu bo zostaniesz zlinczowany :smiley:


(Areq1306) #12

Karte mam zinstegrowaną,

-- Dodane 25.06.2010 (Pt) 12:51 --

No to wiecie co robić? Będe wieczorem, licze na sensowne wypowiedzi..


(Kuczkowiak) #13

Problem pojawił się tak nagle , np. wczoraj wyłączyłeś kompa dzisiaj go włączyłeś i już pojawił się taki problem?

Czy coś zmieniałeś instalowałeś itp. co mogło wpłynąć negatywnie na poprawne działanie systemu?


(Zbychdb) #14

Sprawa może być bardzo prosta (ale niekoniecznie). Sprawdź w ustawieniach wyjścia dźwięku czy nie masz zaznaczonej np. kwadrofonii, głośników 5.1 lub 7.1. Jeżeli używasz głośników lub słuchawek stereo, to przy takiej konfiguracji część dźwięków nie może być słyszalna, bo nie ma dla niej odpowiednich głośników.


(grand) #15

Jakie masz głośniki?

Jaka karta dźwiękowa 2.0, 5.1, etc?

Jeżeli masz głośniki stereo to zobacz czy w ustawieniach karty dźwiękowej masz ostawione 2.0/Stereo 2CH/lub coś podobnego. Jeżeli nie to zmień te ustawienia.


(ficca2) #16

Ja tak miałem czasami jak coś podpinałem z tyłu i przypadkiem ruszyłem kable od głośników. Spróbuj "pomerdać" tą wtyczką naokoło przy włączonej muzyce.


(dio) #17

Albo tzw. efekty dźwiękowe w ustawieniach dźwięku w Win Vista lub 7. Pomerdał myszką i włączył jakiś efekt...


(goomish) #18

Jeżeli nic powyższego nie pomoże/pomogło sprawdź jeszcze opcje sterownika karty dźwiękowej. Na moje oko włączyłeś tryb karaoke[\*] albo jakiś inny filtr typu deverb.

[\*] czyli mniej więcej dokładnie to, na co narzekasz. W karaoke "wycina" się z utworów wokal po to, żeby można było sobie samemu pośpiewać :slight_smile:


(Szymonjol10) #19

Udało mi się miałem ten sam problem jak weszłem w panel sterowania dzwięki i urządzenia... i w tym małym okienku na samym dole weszłem w zawansowane i zmieniłem na swój rodzaj głośników czyli wbudowane w laptopie :smiley: mam nadzieje że to komuś jeszcze pomoże :smiley: