Nie słyszę dźwięku w filmach MP4


(A Losowska) #1

Witam,

 

zgrywam filmiki z kamery w różnych formatach (głównie MP4) i nie ma w nich dźwięku.

 

Mam system windows 7, 64 bit i jakiś full pakiet sterowników.

 

Co powinnam zainstalować aby działał dźwięk?


(KAZDAN63) #2

Media Info jaki podaje format dźwięku (PCM) ?

 

“Mam system windows 7, 64 bit i jakiś full pakiet sterowników.” ? Raczej dekoderów!


(A Losowska) #3

Otwierany za pomocą MPC-HC.

 

Klikam w Media info, ale coś miga i nic się nie wyświetla :wink:


(KAZDAN63) #4

E tam :

http://mediaarea.net/pl/MediaInfo/Download/Windows


(A Losowska) #5

Zainstalowałam, DLL  v.7.74. Jest na dysku. Nie da się tego otworzyć. Co robić dalej. Robię projekt życia tej nocy, a MP4 wciąż nie śmiga : O 


(KAZDAN63) #6

http://mediaarea.net/download/binary/mediainfo-gui/0.7.74/MediaInfo_GUI_0.7.74_Windows.exe


(A Losowska) #7

http://wstaw.org/w/3pr1/


(KAZDAN63) #8

PCM !


(A Losowska) #9

Wyczytałam :smiley: Może jeszcze jakieś inf się z tego przydało :wink: Co to znaczy?


(KAZDAN63) #10

Np. AC3FILTER :

http://www.ac3filter.net/wiki/Download_AC3Filter

 

W zakładce SYSTEM - Obsługuj zaznaczamy wszystko , Preferencje filtrów zaznaczamy : Preferuj AC3Filter .


(A Losowska) #11

Tak zrobiłam. Niestety dźwięku dalej nie ma.

 

W “obsługuj” nie ma podanego mp4.

 

 http://wstaw.org/w/3pr3/linki/


(Maha) #12

A zobacz którą masz wersję MPC-HC. Najnowasza jest tu: http://www.videohelp.com/software/Media-Player-Classic-Home-Cinema . Możesz właściwie ściągnąć betę (jest raczej bezproblemowa). Zobacz, czy masz zainstalowaną wersję 32-bitową odtwarzacza (folder programu jest na dysku C: w Pliki programów (x86)  ), czy 64-bitową (Pliki programów) i zainstaluj najnowszą wersję zgodnie z tym. MPC-HC używa od jakiegoś czasu całkiem dobrych kodeków LAV Filters jako wewnętrznych, więc powinno teoretycznie zagrać.

 

Jak nie, to sprawdź jeszcze wersję portable VLC Playera: http://www.videohelp.com/software/VLC-media-player

 

Jeśli on nie odtworzy, to możliwe, że dźwięk w Twoim video jest skopany.


(KAZDAN63) #13

W zakładce SYSTEM - Obsługuj zaznaczamy wszystko , Preferencje filtrów zaznaczamy : Preferuj AC3Filter .

Obsługa LPCM/PCM musi w ustawieniach filtru czy MPC-HC (Filtry przetwarzające) zaznaczona .


(A Losowska) #14

Maha: Dźwięk w video nie jest skopany, u koleżanki chodził. Niestety… nie chodzi ani VLC, ani Media Player Classic. Obydwa sciagnelam wersje 64 bit, bo taki mam system.

 

Kazdan: "Obsługa LPCM/PCM musi w ustawieniach filtru czy MPC-HC (Filtry przetwarzające) zaznaczona " w której to zakładce? 

 

Wszystkie zakładki:

http://wstaw.org/w/3pr6/

http://wstaw.org/w/3prb/

http://wstaw.org/w/3prc/

http://wstaw.org/w/3prd/

http://wstaw.org/w/3pre/

http://wstaw.org/w/3prf/


(KAZDAN63) #15

MPC-HC - Ustawienia - Filtry wewnętrzne - Filtry przetwarzające


(A Losowska) #16

Rozumiem, że mam odpalić Media Player Classic i wejść w filtry? Nie widzę niczego o wewnętrznych/ przetwarzających.


(KAZDAN63) #17

Najlepiej :

MPC-HC - USTAWIENIA - FILTRY ZEWNĘTRZNE - DODAJ (AC3FILTER) - PREFEROWANY


(A Losowska) #18

Bardzo intrygujące. Nie działa dalej po dodaniu tego filtru… :frowning:


(KAZDAN63) #19

Dźwięk ?


(A Losowska) #20

tak, mam MPC HC

 http://wstaw.org/w/3prj/linki/

 

Może mam cos zakłamanego w ustawieniach komputera. Nie wiem. Ktoś jeszcze jakieś pomysły? Pobrałam zły MPC HC? albo cos?