Nie uruchamia się instalator wtyczki/pluginu (E-deklaracje)


(sobewa) #1

Mój system to Windows Vista Home Premium, zainstalowane SP-1 i SP-2, Adobe Reader XI w. 11.0.23 (wyższej wersji już nie mogę zainstalować). Mam problem z instalacją najnowszej wtyczki do e-deklaracji, chodzi o interaktywne formularze PDF. Otóż nie uruchamia się instalator wtyczki/pluginu w wersji 6.0.1. Na stronie MF znajduje się informacja, że starsze systemy jak XP czy Vista wymagają instalatora windows w wersji 4.5 i odsyła do strony MS, z której można go pobrać lecz przeznaczony jest dla Vista i Vista SP-1, ja mam zainstalowane SP-1 i SP-2 więc ten instalator w systemie powinien być.
https://support.microsoft.com/pl-pl/help/942288/windows-installer-4-5-is-available
Wcześniej zainstalowałam program do podpisu elektronicznego, zarejestrowałam, wszystko poszło bez problemu a teraz kłopot z wtyczką.

Proszę o pomoc, muszę wysłać PIT-11.


(Bogdan_G) #2

Taki program pdf-x change viewer obsługuje aktywne pola tekstowe w dokumentach pdf.
Wypełniałem takie dokumenty pdf programem portable. Wprawdzie program głupieje przy obsłudze OCR, ale jako czytnik dokumentów i do podstawowej edycji, nadaje się wybornie.


Z linków bezpośrednich można pobrać wersję portable i sprawdzić samemu.


(sobewa) #3

Nie jest mi potrzebny inny program do wypełniania druków interaktywnych, muszę korzystać ze strony MF aby wysłać elektronicznie deklaracje PIT-11. Problem w tym, że nie uruchamia się instalator wtyczki, który jest do tego niezbędny.


(klatu) #4

Uruchamisz ten instalator z uprawnieniami administratora?


(januszek) #5

Otwórz stronę: https://www.podatki.gov.pl/e-deklaracje/wtyczka-do-przesylania-interaktywnych-formularzy-pdf/
Wykonaj opisaną tam procedurę zaczynającą się od „Dla starszych systemów operacyjnych…”.


(gom1) #6

Skorzystanie z innej strony internetowej nie wchodzi w grę?