Nie uruchamiają się pr. antywirusowe i strony internetowe


(Aa Liyah) #1

Mam problem z komputerem, obawiam się najgorszego (rootkity). Nie mogę uruchomić żadnego programu antywirusowego ani żadnego cleanera. Przy otwieraniu stron wyskakuje informacja że "strona zawiera wirusa i zostanie zamknięta" (strony z informacjami o wirusach i programami antywirusowymi). Po uruchomieniu systemu, komputer burzy się o błąd skryptu i pokazuje ścieżkę do pliku "reader_sl.exe" Bardzo proszę o pomoc, bo nie wiem, co robić. GMER nie pokazuje nic na czerwono. Poniżej logi z OTL, robione w trybie awaryjnym.

Dziękuję każdemu, kto zechce mi pomóc.

http://wklej.to/rGRV4 - log

http://wklej.to/NGEQY - extra


(Spandau) #2

A nie uważasz że to o jeden program antywirusowy za dużo. Proszę odinstalować jeden (sam wybierzesz który) i proszę podać nowy log OTL wykonany po tej operacji


(Aa Liyah) #3

Oczywiście, ale AVG zainstalowałam w trybie awaryjnym już PO wystąpieniu problemu - na innym forum znalazłam informację, że skan AVG pomógł komuś w podobnej sytuacji. Odinstaluję i wrzucę nowe skany wieczorem (praca).

-- Dodane 28.01.2012 (So) 10:49 --

Witam ponownie,

Wklejam nowe linki do logów dopiero teraz bo przez 2 dni nie miałam internetu. Log robiony w trybie awaryjnym.

http://wklej.to/HkHwy - log

http://wklej.to/BiW5d - extra

Z góry dziękuję za pomoc

-- Dodane 28.01.2012 (So) 14:58 --

Jeszcze jedno - przy uruchomieniu w normalnym trybie pojawił się błąd:

AutoIt error:

Line 5735

(File C:\Users\user\AppData\Roaming\Microsoft\Windows\reader_sl.exe

Error: Subscript used with non-Array variable

Nie wiem, czy to powiązane, ale wcześniej tego nie było.

-- Dodane 29.01.2012 (N) 20:22 --

Odświeżam.