Nie uruchamiający się komputer - win7


(erni_krok) #1

Dzień dobry,

 

komputer podczas uruchamiania, zatrzymuje się na takim ekranie:

http://zapodaj.net/92ba527ec1a08.jpg.html

 

Czy dobrze zdiagnozowałem że dysk padł i trzeba będzie kupić nowy?

 

Pozdrawiam,


(falcon89) #2

Wskazuje na problem z portem USB (zwarcie).

 

Odłącz wszystkie urządzenia na USB i sprawdź czy problem nadal występuje.


(erni_krok) #3

Zrobiłem tak i komputer zachowuje się identycznie jak na początku.


(Temida Pierwszy) #4

Jakie urządzenie miałeś podłączone i do jakiego portu?

Port USB z przodu (na panelu obudowy) czy z tyłu (na panelu płyty głównej)?

 

Jeżeli na panelu obudowy, to odłącz porty USB obudowy od płyty.

Jeżeli to problem płyty, to może się okazać, że ratuje Cię tylko serwis (przelutowanie uszkodzonego portu).

 

Daj więcej informacji.

Co podłączasz, gdzie, etc...


(erni_krok) #5

Z przodu nic nie mam podłączone do USB.

 

Z tyłu pod płytę była podpięta myszka. 

 

Siostra powiedziała mi że dzień wcześniej nie działały jej porty USB z przodu, więc zaczęła podłączać wszystko do tyłu i normalnie wszystko funkcjonowało.  


(Osimaru) #6

Tak jak napisał TemidaPierwszy, odłącz porty USB obudowy od płyty głównej i zobacz czy problem dalej występuje.


(Temida Pierwszy) #7

Zakładam, że siostra ma jakieś urządzenie, które załatwiło porty z przodu (oby nie z tyłu).

Odepnij kabelek od płyty głównej (małe gniazdko podpisane USB2, USB3, USB4, etc - kabelek najczęściej kolorowy)

 

Żeby się upewnić co do reszty pozostaje Ci tylko:

 

Wyłączenie komputera z gniazdka. Naciśnij kilka razy POWER (żeby się pozbyć całego napięcia).

Wyciągnij baterię z płyty głównej (RESET BIOSU).

Ustawienia domyślne BIOSu.

Jeżeli komunikat się powtarza, wyłącz porty USB w BIOSie.

Jeżeli po tym komunikat zniknie, to oznacza, że masz któryś port na płycie głównej usmażony.

 

Wtedy już tylko lutowanie w serwisie (jak się da!).


(JNJN) #8

Może zwarcie na przednich portach USB - odłącz je od płyty.

 

Reset biosu baterią: