Nie uruchamiający się Panel Sterowania itp (wersja Ultimate)


(Matejus134) #1

Witam wszystkich :wink: Zaznaczam na wstępie iż jestem totalnym laikiem w tych sprawach :stuck_out_tongue:

1.) Mój problem polega na tym iż nie mogę uruchomić w ogóle Panelu sterowania :frowning: Gdy chcę tam wejść pojawia mi się okno panelu sterowania (ale nie ma tam żadnych ikonek !) i wywala błąd "Eksplorator Windows przestał działać"...

2.) Problem jest też z "Centrum sieci i udostępniania" gdyż przez to miejsce muszę się łączyć z internetem tworząc połączenie w ustawieniach. Chodzi o to, że wcześniej zaraz po uruchomieniu komputera klikałem w zasobniku systemowym na ikonkę tegoż centrum i ręcznie uruchamiałem mojego neta...Teraz problem wygląda tak samo jak z Panelem sterowania czyli gdy chcę uruchomić neta klikam w miejsce gdzie mama to zrobić i...wywala błąd "Eksplorator Windows przestał działać" :stuck_out_tongue:

Internet wprawdzie uruchamia się sam ale gdzieś tak po około 10 minutach od włączenia komputera...-_-

Wszystkie sterowniki do kart graficznych, dźwiękowych, flash player itp. są AKTUALNE. System to Windows 7 Ultimate 32 bity.

Skanowałem kilka razy cały system Malwarebyte's i Comodo Internet Security Premium ale nic nie zostało znalezione :frowning:

Bardzo proszę o pomoc w rozwiązaniu tego problemu :frowning:

Pozdrawiam :slight_smile:


(rgabrysiak) #2

Problem występuje od zawsze czy pojawił się niedawno (np. po instalacji jakiegoś programu)?

System oryginalny?


(Matejus134) #3

Parę tygodni (od tak po prsotu się to pojawiło)

System oczywiście oryginalny.


(Semtex) #4

Można spróbować naprawy integralności plików metodą sfc:

Menu Start-> wpisz CMD -> wynik wyszukania kliknij prawym myszy i wybierz opcję "Uruchom jako Administrator"-> w konsolę wpisz sfc /scannow -> potwierdź enter-> poczekaj na zakończenie skanowania-> wykonaj monit o restart-> daj znać.


(Matejus134) #5

Skanowanie zakończone. Nie zostały znalezione błędy. Problemy nadal występują :frowning:


(Semtex) #6

Nie dobrze, gdyby pliki odpowiedzialne za .cpl były uszkodzone to po sfc powinny zostać naprawione. Być może jest infekcja, która nie została wykryta przez skanowanie. Skontaktuj się z Modem, zapytaj czy postawić nowy temat w "Bezpieczeństwo" z wymaganymi logami OTL otl-gmer-rsit-dss-inne-instrukcje-t370405.html ewentualnie czy przeniesie ten temat i dodasz logi. Myślę że sprawdzenie systemu przez specjalistów z działu Bezpieczeństwo nie zaszkodzi.


(Spandau) #7

Zgodnie z życzeniem autora temat przenoszę do działu Bezpieczeństwo. Proszę pokazać raporty OTL


(Matejus134) #8

OTL.txt ---> http://wklej.org/id/722238/

Extras.txt ---> http://wklej.org/id/722240/


(Spandau) #9

Są drobne śmieci ale najpierw sprawdź to rozwiązanie vista-panel-sterowania-nie-uruchamia-sie-t326441.html


(Matejus134) #10

Z tego wynika, że ja nie mam zainstalowanego Windows Search 4.0...

Ale ciekawi mnie jedna rzecz...Jak wykonałem te porady to w Zainstalowanych aktualizacjach nie ma Windows Search 4.0...ale jak kliknąłem w Włącz lub wyłącz funkcje systemu Windows, to tam na liście było Windows Search zaznaczone ptaszkiem..a w zainstalowanych aktualizacjach tego nie ma...


(Spandau) #11

Start - w pole Wyszukaj programy i pliki wpisujesz services.msc i z prawokliku Uruchom jako administrator Czy masz usługę Windows Search?


(Matejus134) #12

Tak, ale ma status wyłączony.

Nieaktywne są opcje Uruchom, wstrzymaj itd.


(Spandau) #13

'

Proszę wgrać SP2 http://www.vista.pl/download/1588_servi ... ta_pl.html


(Matejus134) #14

Ale ja mam Windows 7 Ultimate :slight_smile: Nie Windows Vista.


(Spandau) #15

Kurcze przepraszam :o Widać jak na dłoni Version = 6.1.7601 Pokaż pełne dzienniki zdarzeń do analizy instrukcja http://www.fixitpc.pl/forum-7/announcem ... nformacje/


(Matejus134) #16

Logi :wink:


(Spandau) #17

Właśnie usługa windows search sypie błędami.

Zobacz więc tutaj http://www.fixitpc.pl/topic/6209-nie-dz ... eksowania/


(Matejus134) #18

Żadne z tych rzeczy mi nie pomogło...Jest na to jakieś inne rozwiązanie ?


(Spandau) #19

Start - w pole Wyszukaj programy i pliki wpisz regedit z prawokliku Uruchom jako administrator Idziesz do klucza

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search

znajdź SetupCompletedSuccessfully jeśli ma jaką ma wartość 0 czy 1


(Matejus134) #20

Ma wartość 1.

Przepraszam za długie nieodpisywanie - szkoła :smiley: