Nie widac dysków


(A 4) #1

Witam,

Mam taki problem. Mianowicie jak wchodze w Moj Komputer to w urządzeniach z wymiennymi nośnikami powinny byc dwa napedy:Dvd i nagrywarka a jest tylko stacja dyskietek?? Co sie stalo i jak to naprawic??

Pozdraiwma serdecznie


(Leon$) #2

Chcesz żeby ktoś ci pomógł,a nie napiszesz nawet jaki masz system na drugi raz zapytaj wróżki.

:frowning:


(lazikar) #3

Napędy są właściwie połączone. Zworki master i slave itd…


(Fałka) #4

Witam

Przepraszam, że “przyczepię się” do tematu ale mam podobny problem…

Mój system- Win XP Professional. Komputer to laptop, często wyciąga się CD-RW i podłącza do drugiego laptopa. Od pewnego czasu Windows nie widzi napędu w Mój komputer. W Menedżerze urządzeń widniało coś w stylu “nie można odnaleźć urządzenia”.

Napęd nie jest uszkodzony, na drugim komputerze działa. Podłączony jest dobrze, bo w BIOSie jest widoczny, a Fn+F10 wysuwa go tak jak trzeba.

Próbowałam zainstalować oryginalne sterowniki, zero reakcji. Po przeinstalowaniu windowsowych w menedżerze urządzeń jest napisane, że informacje w rejestrze są niepełne.

Przyznaję się, nic nie rozumiem i oczekuję pomocy :mrgreen:


(JNJN) #5

Sprawdź czy dobrze wsadzony.

Co mówi menadzer urządzeń o napędzie DVD.

Menadzer urządzeń i odinstaluj napęd,restart lapa i system zainstaluje go ponownie i zobacz.

Sprawdź to:

Cytat stad:

http://portal.centrumxp.pl/forums/thread/169899.aspx


(Fałka) #6

O, pomogło. To było to.

Dzięki za błyskawiczną pomoc :slight_smile: