Nie widać serwera pod LAN w CS'ie


(patrx95) #1

Co może być przyczyną że nie widać serwera w CSie 1.6. Jak założę pod LAN serwer to serwer działa w porządku tylko że inny komputer z LANu nie widzi mojego serwera. Jak ktoś inny założy serwer to ja go nie widzę.

Proszę o szybką odpowiedź

Pozdrawiam.

W dniu 15.07.2008 , o godzinie 22:18 został dopisany post przez patrx95

dodam jeszcze że wcześniej widać było listę serwerów zakładanych na LANie


(klopas) #2

może dałeś filtr i go nie wywaliłeś? i ci nie wykrywa?

z resztą zawsze jest polecenie connect 192.168.xxx.xxx :wink:


(patrx95) #3

filtrów nie ma wszystko ok wszystko w necie wykrywa tylko nie na LANie

jutro dam znać co do tego polecenia


(klopas) #4

oczywiście wpisujesz do konsoli connect (tutaj ip założyciela serweru)

np.

connect 192.168.9.1


(fiłek) #5

jak serwer bedzie właczony to w konsoli serwera ew hlds wpisz sv_lan 0


(Kaj6) #6

siema mam cs 1.6 i nie widać mi serverów pod lan i internet niewiem co zrobić a hcialbym w to troche pograc prosze o sybkom odpowieć

-- Dodane 26.04.2009 (N) 10:53 --

zapomnialem dodac że jak wykryje jeden server to gdy go zala nczam to wyskakuje mi failed to conta to game server prosze o pomoc :!:

-- Dodane 26.04.2009 (N) 11:01 --

jeszcze dodam jedno failed to contct game server to po polsku znaczy Nie potrafią do kontaktowego serweru gry


(Metin213) #7

Heh!

  1. LAN to jest sieć domowa!

  2. Serwer jest wykrywany przez komputery w obrębie 200-500m!


(Pan JK) #8

Sprawdź połączenie komputerów. Jeśli są podpięte kablem, po dociskaj kable. Zobacz, może nie łapie sygnału, połaź po domu i poszukaj sygnału. Najlepiej postaw swojego PC'ta koło komputera który zakłada serwer. :stuck_out_tongue: