Nie widać wszystkich plików w udostępnionym folderze


(Tomek W) #1

Mam sieć złożoną z 4 kompów (wszystkie windows7). Udostępniam kilka folderów z kompa1 i wszystko jest ok. Mogę zapisywać, usuwać pliki z tych foderów itp. OSTATNIO JEDNAK UDOSTĘPNIŁEM NOWY FOLDER i TU NIESPODZIANKA - NIE WIDZĘ POPRZEZ SIEĆ WSZYSTKICH PLIKÓW W TYM FOLDERZE. Tzn na komputerze, z którego udostępniam wszystko wydaje się ok. Jednak na pozostałych komputerach, kiedy wchodzę na ten folder widzę tylko kilka folderów. Ponadto kiedy przeniosę niewidoczne pliki do innych udostępnionych folderów też ich nie widać. Co może być powodem?

Założyłem nowy wątek, ponieważ szukałem w google, szukałem na tym forum i wszyscy mówią tylko o problemach z ewentualnym dostępem do folderów. U mnie nie ma problemów z komunikacją - wszystkie komputery się widzą, w udostępnianych folderach można wszystko zrobić, jednak nie widzi kilku, konkretnych plików.

Jakieś pomysły? Z góry dzięki za pomoc.


(Primax122) #2

Wtam,

Mam podobny problem.

Jest komputer z Windowsem 7 nazwijmy go "A".

Łączę go skrosowanym kablem RJ-45 z komputerem z Win XP (B) lub z jeszcze innym komputerem z Win 7 ©.

Wg mnie nie ma tu znaczenia system operacyjny, bo zarówno przy połączeniu A-B jak i A-C problem jest ten sam, tzn. nie widać niektórych plików w udostępnionych folderach z komputera A mimo że połączenie jest OK.

Oczywiście pliki te są widoczne bezpośrednio z konsoli komputera A.

Oprócz opisanych obserwacji nie mam żadnych pomysłów w czym tkwi problem.

Jeżeli ktoś wie coś więcej serdeczna prośba o podzielenie się swoją wiedzą.

Pozdrawiam,

cube4you


(Tomek W) #3

Rozwiązałem problem, choć nie znam przyczyny opisanego problemu. Tzn. udostępniłem niewidoczne pliki indywidualnie - opiszę to na przykładzie. W udostępnianym na kompie 1 folderze A mam 3 katalogi A1, A2, A3, na kompie nr 2 widziałem w folderze A tylko folder A1. Udostępniłem więc niewidoczne foldery indywidualnie, najpierw A2, potem A3. Teraz komp2 widzi wszystko ok. Nie wiem tylko dlaczego udostępniając nadrzędny folder A - jego właściwości i udostępnianie zostały przypisane tylko do katalogu A1 a do reszty nie. Jeżeli ktoś się spotkał z podobną sytuacją i wie co jest tego przyczyną czekam na posty.