Nie widzi dysku twardego


(Imperial_Dragon) #1

witam wszystkich.

mam tu laptopa Packard Bell EasyNote S4.

nie widział dysku i nie uruchamiała się instalka win XP, bios też go nie widział czyli -none

kupiłem nowego twardziela i zamontowałem go. instalka ruszyła no ale nie znalazł żadnych dysków.

w starym dysku zworka była na cable select. czy w nowym powinienem te zworkę tak samo wstawić na cable select, czy pozostawić na master bez zworki...?

prosiłbym o podpowiedź...

stary dysk to: seagata Momentus, 4200rpm, 50GB ultra ata

nowy dysk to: samsung 5400rpm, 80GB/8M/PATA


(Adax22) #2

ATA -znaczy SATA czy ATA znaczy PATA pytam bo z różnymi się juz określeniami spotkałem Jeden mówi ATA i ma na myśli dysk na IDE inny zaś na SATA

Jeżeli jest to dysk na SATA to zaraz po włączeniu komputera wejdź do BIOS (F10) u dołu powinno pisać jaki klawisz nalezy nacisnąć aby wejść do Bios Strzałkami (strajka w prawo) przejdź do zakładki System Configuration odszukaj na tej zakładce SATA Native Support i naciśnij Enter następnie z listy która się ukaże wybierz Disabled i Enter dalej naciskasz (F10) i zapisujesz zmiany konfiguracji. Uruchamiasz komputer ponownie i powinien widzieć dysk na SATA jeżeli nie masz takiej zakładki to przemieszczasz się po zakładkach kursorami i szukasz opcji SATA jak ją już znajdziesz najeżdżasz na nią kursorem i zmieniasz wartość obok niej się znajdującą na IDE (tzn jak znajdziesz na którejś z zakładek to po zaznaczeniu tej wartości obok opcji SATA klikasz Enter wybierasz IDE zatwierdzasz Enter i analogicznie j/w zapisujesz zmiany konfiguracji i uruchamiasz komputer.


(Roomunho) #3

a dysk przypadkiem nie jest SATA? i zobacz czy w biosie nie masz włączonej obsługi AHCI, jeśłi tak to wyłącz, jeśli się nie da będziesz musiał zintegrować sterowniki do kontrolera z płytka instalacyjną windowsa. jeśli chodzi o zworkę to ustaw ją na master


(Imperial_Dragon) #4

powiem wam tak. trzeba być zdolnym i odwrotnie wkładać dysk w lapka. naprawdę zdolnym..!

już jest wszystko dobrze, instaluje sie właśnie system..