Nie widzi telefonu


(system) #1

Witam

Mam tel.nokia 6610i kabel i oprogramowanie.wszystko zainstalowalem tz.

Program Nokia Suite i sterowniki kabla.

Problem w tym |ze kiedy probuje np.cos przeslac z telefonu do kompa lub na odwrot to mam komunikat ze telefon nie jest podlaczony.

Wybieram wtedy zgodnie z instrukcja,jakie to ma byc polaczenie daje o.k i wciaz nic sie nie dzieje. Czy ktos wie co moze byc przyczyna?

Sys Win XP he.z sp2


(Chees) #2

Uzyj programu mobiMB :wink:


(system) #3

A do czego sluzy ten program?


(Chees) #4

Tobie chodzi o przesylanie danych z komy na kompa?? Jesli tak to ten program w niczym ci nie pomoze a jesli wgrywanie to tak :wink: Sorki nie doczytalem :?


(Damian) #5

W drugim temacie w którym o to zapytałeś, udzieliłem ci odpowiedzi, ale w sumie nie wiem czy masz kabel na USB czy na COM ??


(Monczkin) #6

generalnie nie wnikając w powyższe z telefonem nokia jest problem jeśli chodzi o podłączenie go do XP. W programie NokiaSuite musisz ustawić bardzo niski transfer połączenia i zrestartować kompa. Czasami to pomaga. Mniej problemów jest gdy użyjesz programu Oxygen. Mam podobny problem z Nokia 6610 i generalnie nie używam NS. Pod innymi systemami windows nie ma takich problemów :frowning:

poczytaj też tu: (co prawda są tu różne modele Nokii, ale podobne problemy i linki do stron, gdzie można uzyskać podpowiedzi)

http://forum.dobreprogramy.pl/viewtopic ... nokia+6610

http://forum.dobreprogramy.pl/viewtopic ... nokia+6610

http://forum.dobreprogramy.pl/viewtopic ... nokia+6610

http://forum.dobreprogramy.pl/viewtopic ... nokia+6610

http://forum.dobreprogramy.pl/viewtopic ... nokia+6610

link do oxygen:

http://www.oxygensoftware.com/


(system) #7

Odinstalowalem wszystko i zaczalem instalowac jeszcze raz,wystapil problem z plikiem "ser2pl.sys"bez ktorego kabel nie chcial sie zainstalowac.Znalazlem ten plik wgralem zostalem powiadomiony ze sprzet zostal zainstalowany poprawnie,lecz PC Suite dalej nie widzi telefonu (zainstalowalem nowsza wersje) wiec odinstalowalem i zainstalowalem Oxygen i dalej to samo kabel mam na USB ustawiam w menadzeze DKU-2 pokazuje ze ERROR przestawiam na DKU-5 cos szuka,mysli i tez pokazuje ze ERROR ustawiam COM 4 (wczesniej w menadzeze uzadzen sprawdzilem czy sterowniki sa zaktualizowane-dzialaja poprawnie) i tez pokazuje ERROR.Juz nie mam pojecia co robic,jesli jakis nowy program to tylko po POLSKU! !!

Slyszalem ze moze mam w telefonie uszkodzony jakis Soft ?-co to takiego?

Moze przez GG by mnie ktos pokierowal? (najlepiej jutro wieczorem)

Moze robie cos nie pokolei?

Jesli moze mi ktos pomoc to czekam,jak nie to pozniej podam adres skad bedzie leciala komora. :slight_smile: :wink: