Nie włącza mi się komputer tak jak powinien


(Sianowata) #1

Mój komputer został najpierw zresetowany, a później gdy się włączał został zresetowany ponownie. Nie wiem dokładnie jak to się stało. Zaraz po tym został włączony normalnie. Lecz przy włączaniu pojawił się komunikat, najpierw jeden (nie dałam rady go skopiować) i zaraz później drugi:

"System Windows nie może znaleźć profilu lokalnego i loguje użytkownika przy użyciu profilu tymczasowego. Zmiany wprowadzone w tym profilu zostaną utracone po wylogowaniu." Tam przy każdym trzeba było czekać 30 sekund lub nacisnąć ok (co bym nie zrobiła i tak dzieje się to samo). Gdy system windows (XP) się uruchomił zauważyłam, że na pulpicie nie ma moich plików (zostały tylko niektóre skróty) tak samo stało się na dysku C. 'moje dokumenty' zostały całkowicie usunięte (tzn. wszystkie pliki). Teraz gdy wejdę i coś zapiszę, np. jako dokument, to po wylogowaniu lub wyłączeniu komputera on znika. Co się stało? Jak mogłabym to naprawić?


(sdar) #2

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji icon_edit.gif

Dodatkowo, proponuję zapoznanie się z TYMI informacjami.


(Sianowata) #3

tak... tylko na jaki? jak ja w ogóle nie wiem co się stało. Nie umiem tego sprecyzować.


(sdar) #4

To akurat jest zgodne z wcześniej podanym przez Ciebie komunikatem:

Wygląda na to, że uszkodzony został profil użytkownika.

Proponuję uruchomić komputer w trybie awaryjnym, zalogować sie jako Administrator i utworzyć nowy profil użytkownika.


(Sianowata) #5

tylko że ja nie miałam profili użytkowników. jedynym kontem jakie miałam (i mam) jest Administrator


(tores1977) #6

to nowego admina utwórz, zaloguj się na nowe konto a stare skasuj