Nie włącza się scandisk i tryb awaryjny


(cenart) #1

Dobry wieczór...Mam taki o to problem:

1.kiedy załączam scandiska przed defragmentacją to po wymaganym restarcie w ogóle się on nie załącza.Poporstu sytem ładuje się normalnie i już.Wcześniej miałem komunikat że nie może on zacząć pracy ponieważ nie może uzyskać wyłącznego dostępu do dysku.Z konsoli odzyskiwania niby naprawilem błędy ale efekt jest taki że teraz w ogóle się on nie włącza.System niby pracuje normalnie ale kiedy chcę dokonać defragmentacji i zgodnie ze sztuką sprawdzić system scandiskiem to niestety nic z tego:ani normalnie,ani z wiersza poleceń a z konsoli niby idzie,coś znajduje i coś tam naprawia....ale bez efektu!

2.Nie mogę dostać się do trybu awaryjnego....tego to już w ogole nie rozumiem...już nie wiem co mam nprawiać, wykorzystując konsolę odzyskiwania....nic to nie daje:probuję wejść w tryb awaryjny i nic....czarny ekran a po jakimś czasie system ładuje się normalnie.Dobrze że, chodzi przywracanie sytemu ale i ono nie likwiduje wspomnianych problemów.Bardzo proszę o pomoc,wyjasnienie,poradę....co mam zrobić aby byla norma bo już nie daję rady.Będę wdzięczny za pomoc!!!Korzystalem już z porad w tym zakresie...odsyłaczy do searchengine...i nic: scandisk nie chodzi....tryb awaryjny też nie.Może to kwestia ustawień systemu albo jakiegoś programu ktory używam?Pomocy bo co: mam znowu robić format???

PS.Mam windows xp sp2 na bazie sp1(po wszelkich aktualizacjach),dysk seagate 80G Sata,2 partycje,Ram 512,procesor SEMPRON 2500+box s.754 64 bit,karta x-power GeForce FX5200 128MB 128Bit


(Gutek) #2

Sporo doinstalowałeś SP2 to odinstaluj i na nowo zainstaluj - namieszałeś :frowning:


(Fernando) #3

Cytat:Walka do końca nie format

A robiłeś cos w ustawieniach jak tak to co ??

A jakie to programy??

Może masz syf na kompie ??

próbowałes:

-Uruchomić komputer z dysku instalacyjnego CD z systemem i wybrać opcje naprawy wykrytego - zainstalowanego już na HDD systemu.

-chkdsk LiteraDysku /p /r

/p: Sprawdza dysk w poszukiwaniu błędów a napotkane naprawia.

/r: Lokalizuje bad sectory

Jeśli wybierzesz parametr /r automatycznie jest ustawiany i parametr /p. Jeśli komenda jest zastosowana bez żadnych przełączników wtedy żądna naprawa nie ma miejsca.


(Gutek) #4

(cenart) #5

moi drodzy...bardzo dziękuję za wszelkie rady...próbowałem wszystkiego...i nic!.....ale powiem wam ciekawszą rzecz: przistalowałem system od nowa....pełny i dokładny format...zgrałem,poinstalowałem aktualizacje(oprócz sp2),poinstalowałem aplikacje których stale używam....niby wszystko ok....i wiecie co?.....tak sobie pomyślałem: wykonam scandiska,potem defrag.....i ręce mi opadły: załączam scandiska na partycję systemową,grat prosi o wyłączność do dysku więc ok i restart.....i wiecie co??? ano menda odpala się normalnie....tak jakby żadnego scandiska nie było!poprostu odpala się normalnie....to dopiero zagwozdka co?....trybu awaryjnego czy konsoli czy z wiersza poleceń nawet nie próbowałem bo już mam dość nerwów....tak więc cierpliwie będę czekał na kogoś kto mi to wyjaśni.....bo mam już dość!


(Marsmo) #6

No i dziwne to, że po formacie też Ci to nie działa...

Spróbuj pliku modyfikującego rejestr enablecheckdisk.reg , który zaktywuje checkdiska podczas bootowania:

http://www.kellys-korner-xp.com/regs_ed ... ckdisk.reg