Nie włącza się system czarny ekran i myszka


(Kmjster) #1

Witam

mam klopot.system windows XP...i raptem laduje się chyba poprawnie! !!


(Seba86mu) #2

Spróbuj uruchomić system w trybie awaryjnym (naciskaj klawisz F8 przed rozpoczęciem ładowania systemu).


(Kmjster) #3

Próbowałem i nic z tego ;/ ładuje sie tak jak awaryjny.... pojawia sie myszka z napisami po rogach tryb awaryjny.... potem na chwile niebieskie tło z jakimiś napisami ale tego nie da sie niestety przeczytac bo to jest ułamek sekundy ;/ i sie resetuje sam i tak w koło macieju....


(Cosik Ktosik) #4

Wejdź do konsoli odzyskiwania (jak ją uruchomić jest tutaj: konsola)

Wejdź do konsoli odzyskiwania i wpisz:

MAP lub MAP ARC

zapamiętaj pod którą literą jest napęd

Wpisz dalej:

del C:\windows\system32\userinit.exe

del C:\windows\system32\dllcache\userinit.exe

expand X:\i386\userinit.ex_ C:\Windows\system32

expand X:\i386\explorer.ex_ C:\WINDOWS\

expand X:\i386\winlogon.ex_ C:\Windows\sytem32\

X-napęd, C - dysk systemowy

Wpisz exit


(Kmjster) #5

Zrobilem to... ale co nie wpisze to pojawia mi sie pod wpisana komenda jak nie No Matching files were found i to mi sie pojawia w 3 pierwszych komendach a to w 3 ostatnich the system cannot find the file or directory specified ..........

Kurcze co tutaj jest grane....


(Cosik Ktosik) #6

Zauważ, że po expand i przed C:\windows... jest spacja, np

expandX:\i386\explorer.ex_C:\WINDOWS\

Wstawiłeś tam spacje?


(Kmjster) #7

W 2 pierwszych to samo czyli No matching files were found,

W kolejnym rzeczywiscie spacji nie dalem.... ale wpisalem poprawnie i znalazlo jeden plik,

w kolejnym tez znalazlo jeden plik,

A w ostatnim tez znalazl jeden.

Ale nic sie nie zmienilo z uruchamianiem, bo jest tak jak bylo...


(Cosik Ktosik) #8

Możesz użyć linux live-cd (uruchamiany z płyty) np knoppix i przegrać sobie te ważne pliki.

Wpisz potem jeszcze w konsoli chkdsk /R

oraz jak nie pomoże, to przywróć rejestr z kopii przywracania (etap II): http://www.searchengines.pl/index.php?s ... entry94619


(Kmjster) #9

ok tyle tylko ze to linux live-cd co ja mam z tym zrobic i jak to odpalic.... jestem totalna noga jesli chodzi o te sprawy ....


(Cosik Ktosik) #10

Odpalasz identycznie jak płytkę z windowsem. Ściągasz linuxa w postaci obrazu płyty (plik ISO), nagrywasz na płytę i odpalasz. Obsługa wbrew pozorom podobna do windowsa. Jedyna różnica, to że prawdopodobnie będziesz musiał zmienić prawa do zapisu na pendrivie. Klikasz na nim prawym przyciskiem myszy i wybierasz opcję w stylu Change read/write mode


(Kmjster) #11

a jesli tego nie mam to co mozna zrobic ? tzn nie mam jak tego nagrac ....


(Cosik Ktosik) #12

No to możesz jeszcze zrobić instalację naprawczą. Wkładasz płytę z windowsem, przechodzisz okno licencji, te gdzie wybierałeś konsolę i idziesz dalej. Instalator znajdzie system, w tym momencie nie wybieraj nowej instalacji, tylko wybierz napraw.


(Kmjster) #13

ok.......mam Puppy...........i fajnie sie odpalił ale znow myszka nie chce chodzic i klawiatura .Zgram nowego PUPPY 4.1.1 tam cos znalazlem ze sa stery do mysz itd

...........


(Cosik Ktosik) #14

Na wszelki wypadek, w Biosie włącz obsługę klawiatury i myszy USB dla trybu tekstowego. W Integrated Peripherals włącz:

USB Legacy Support

USB Keyboard Support

USB Mouse Support

USB DOS Keyboard


(Kmjster) #15

teraz kolejne pytanie.... jak ja moge zgrac puppy 4.1.1 tzn wypalic na cd ? bo cos mi nie wychodzi a ja juz nie mam sil szukac w necie co i jak bo ludzie malo pisza na ten temat.... najchetniej nero bym to zrobil lub alcoholem... tylko jesli moglbym prosic krok po kroku....