Nie włącza się turbo boost i7 4700MQ MSI GE60 2OE


(Furman005) #1

Witam,

posiadam msi ge60 2oe z procesorem intel i7 4700MQ i mam problem z turbo boost. Funkcja się nie włącza. Zaktualizowałem bios ze strony producent, funkcja speedstep jest włączona. Czytałem, że funkcje C1E Support i  Intel Turbo Boost też trzeb włączyć w biosie, ale akurat w moim ich nie mogę znaleźć. W programie MSI Intel® Extreme Tuning Utility wszystkie te funkcje są włączone.

 

Gdy testuję procesor np programem OOCT, taktowanie procesora zatrzymuj się na <2400MHz. Program do monitorowania procka od intela pokazuje 2,4 GHz. Po prostu procesor się nie podkręca. Proszę o pomoc w znalezieniu przyczyny tego problemu. Dodam, że mam win 8.1 x64.


(struart) #2

Jaki masz wybrany profil zarządzania energią w systemie ?

Zaznacz Zrównoważony i sprawdź jeżeli dalej nie rośnie to wejdź do zaawansowanych ustawień tego profilu i wejdź do zarządzanie energią procesora i w gałęzi maksymalny stan procesora w obu przypadkach ustaw 100%.

 

100% = TURBO BOOST ON

99% i niżej = TURBO BOOST OFF


(Furman005) #3

Spoko, było cały czas 100%.

 

Problem rozwiązany, bios był źle ustawiony. Po ustawieniu funkcji speed step na disabled, turbo boost zaczął działać normalnie.

Dziękuję za pomoc i pozdrawiam.


(Furman005) #4

Jednak się myliłem, problem nie jest rozwiązany. Kiedy wyłączę speedstep procesor cały czas kręci się z 3,4GHz, co powoduje podwyższenie temperatur. Proszę o pomoc.

 

W skrócie: jedynym ustawieniem procesora, jakie mogę znaleźć w biosie jest speed step. Kiedy jest włączony procesor nie przekracza 2,4GHz (nie działa turbo boost), kiedy wyłączę speedstep procesor cały czas chodzi z 3,4 Ghz.


(adamok) #5

Speedstep jest to technologia odpowiedzialna za zmianę taktowania procesora.

 

Intel Turbo Boost - jest to technologia pozwalająca na zwiększenie wydajności, jeśli aplikacja nie wykorzystuje wszystkich wątków rdzeni. ( np. używane są 2 to przyspieszane są o określoną ilość MHz )

 

OCCT - testowałeś procesor tym programem, nic dziwnego że Intel Turbo Boost nie zadziałało, OCCT obciąża wszystkie rdzenie na 100%. Jeśli turbo by się uruchomiło w takim momencie usmażyłbyś laptopa chyba.

 

Zainstaluj:

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=19105

 

Wejdź w gadżety systemu windows, i uruchom Gadget związany z Intel Turbo Boost ( pokazuje on taktowanie procesora w trybie turbo boost ).


(Furman005) #6

Ten gadżet też pokazuje, że przy włączonym speed step w biosie procesor wyciąga max 2,4GHz. Gdy wyłączę speed step procesor blokuje się na ~3,3GHz, nie ważne, czy komputer stoi spokojnie, czy odpalę OOCT.


(struart) #7

Ustaw włączony SpeedSetp i odpal jakąś grę :P, a nie OCCT bo faktycznie jak on wali po all rdzeniach i wątkach to raczej się nie załączy bo zaraz by musiał gasnąć :slight_smile:


(Furman005) #8

Przy włączonym speedstepie w grach też procesor pracuje z max 2,4GHz. Próbowałem też pakować pliki winrarem -> max 2,4GHz. Za to jak wyłączę speedstep, to procesor trzyma cały czas powyżej 3,2GHz: przy grach, przy OOCT, a nawet jak komputer nie jest obciążony. Użycie procesora kilka %, a taktowanie 3,2GHz :frowning:


(falcon89) #9

Przywróć domyślne ustawienia biosu i zapisz.

Wyłącz laptopa, odłącz zasilanie i wyciągnij baterię na 5-10 minut (zostanie zresetowany EC, ta operacja jest zalecana po aktualizacji biosu), włóż baterię i podłącz zasilanie, uruchom system i sprawdź czy coś się zmieniło w kwestii Turbo. 


(Furman005) #10

Próbowałem, nie działa. Zainstalowałem nawet najnowszy bios, który wyszedł dzisiaj (.517) i nic to nie dało. Turbo boost dalej nie działa. Z ustawiań procesora dalej widać tylko speedstep, ale to jak już pisałem działa tak, że jak go wyłączę, to procesor pracuje cały czas na stock 3,4 Ghz, co niestety podnosi temperatury :frowning:

 

Aha, po instalacji nowego biosu, odłączyłem komputer od zasilania i wyjąłem baterię, tak jak pisałeś.

 

@edit

Dobra, opiszę może dokładniej co się dzieje po wyłączeniu (disabled) funkcji speedstep. Procesor pracuje z częśtotliwością 3,39GHz, kiedy nie jest obciążony, kiedy go obciążam, spada do 3,29GHz (4 rdzenie) lub pozostaje 3,29(1 rdzeń). Problem w tym, że temperatura szybko rośnie, a turbo nie spada. Przy OOCT, temeratura dobija po 2, lub 3 minutach do 85 i benchmark staje, lecz turbo nie spada :frowning:

Jednak jak włączę funkcję speedstep, to żadnego turbo nie mam, bo procesor pracuje z max 2,4GHz. Wydaje mi się, że to właśnie speedstep jest winien temu, bo program do podglądu turbo boosta od intela pokazuje, że turbo się załącza (nawet przy włączonym speedstepie), ale tak jakby speedstep nie pozwala prockowi się rozkręcić powyżej 2,4GHz. Proszę o pomoc.