Nie wykrywa dysku pod xp


(Mateuszkrasny) #1

Witam,

Otrzymałem komputer do naprawy z dyskiem Samsung 80Gb, coś się zaczęło sypać z xp, więc myślałem że wystarczy tylko format i reinstall windy. Jednak w miejscu w którym wybiera się podczas instalacji xp partycję na której system ma być zainstalowany - nie widać żadnych partycji - pisze że system nie ma dostępu do tego dysku. Dodam że pod biosem go widzi. Jeśli podłącze ten sam dysk pod swój komputer jako slave także widzi go w biosie, pisze po uruchomieniu że znaleziono nowy sprzęt i tyle - w eksploratorze go nie widać. Oba dyski ATA. Chciałem podłączyć swój dysk pod ten komputer ale konieczna jest ponowna instalacja xp na moim dysku w tamtym komputerze aby ruszył. Pierwszy raz mi się zdarza taka sytuacja. Co poradzicie? Konieczne jest kupno nowego dysku?


(Krzysiekwyszynski) #2

po piersze jesli komputery różnią się procesorami to masz racje że jest potrzebna nowa instalacja xp aby ruszył, po drugie piszesz że to ata może to sata i trzeba sterownika do chipsetu


(Mateuszkrasny) #3

ATA od SATA raczej rozróżniam...

Może jakieś inne propozycje ? :slight_smile:


(Cosik Ktosik) #4

Kiedy podłączysz dysk u siebie, to wejdź do zarządzania dyskami i sprawdź, czy istnieją na nim nadal jakieś partycje.

Do zarządzania dyskami wejdziesz poprzez menu start->uruchom->wpisz diskmgmt.msc


(Mateuszkrasny) #5

oprócz mojego nic tam nie ma. Czyli pewnie dysk do wymiany czy może jest jeszcze jakaś nadzieja?


(Cosik Ktosik) #6

Zmień taśmę, posłuchaj czy dysk w ogóle działa (czy silnik kręci się).


(Mateuszkrasny) #7

Taśmę zmieniałem, dysk jest ciepły to coś się pewnie kręci :slight_smile:


(Hashi) #8

Od siebie dodam, że możesz jeszcze sprawdzić czy dysk podaje swoje parametry. Sprawdź czy wykrywana jest pojemność i łączna ilość cylindrów i ilość sektorów na ścieżkę na dysku.

Zabootuj jakiś program w RAM'ie i sprawdź czy podaje ilość sektorów na dysku.

http://dobreprogramy.pl/index.php?dz=2& ... ted+0.3.94

lub bootcd Paragon (Recovery Media Builder):

http://dobreprogramy.pl/index.php?dz=2& ... l+9.0.4156

Jeśli nie to raczej usterka mechaniczna dysku. Może głowica.