Nie wykrywa dysku SATA -> adapter -> IDE


(Mavic Pl) #1

Witam

Posiadam starą płytę Gigabyte na której mam 2 złącza IDE

Kupiłem dysk Seagate 250GB na sata II + adapter IDE -> SATA

Adapter: JMicron JM20330

dsc00609yn6.th.jpg

Niestety w biosie nie znajduje żadnego nowego dysku, jedyny widoczny napęd to DVD na Sec Master

Dodam że nie mogę odpalić programu diagnostycznego gdyż stary dysk się spalił a ja na nowym chce dopiero zainstalować system

Próbowałem przestawić w dysku zworke na 1,5Gbit/s też nie wykrywa.

Zasilanie dysku i adaptera jest podłączone, dysk kręci talerzami

Być może ktoś z was spotkał się z takim problemem i da się go jakoś rozwiązać bez wymiany adaptera, jutro jade do sklepu gdzie go kupiłem by sprawdzili czy w ogóle działa

Dodam że stary dysk umarł jednak wymieniłem zasilacz na Chiefteca 350W, następną moją myślą był jakiś spalony kontroler IDE jednak CD dziala bo odpalałem isntalatora windows z tym ze pozniej wyswietlal ze nie ma dysku twardego.

  • dodatkowy test na innym kompie z tym że tutaj nie w biosie a przy pomocy Everest + program do partycji i także go nie widać.

Byłbym wdzięczny za pomoc, mam nadzieję że zawarłem wystarczającą ilość informacji

Pozdrawiam


(Michal Kolatek) #2

Ten adapter ma zworkę master/slave? Przy adapterach trzeba ustawiać na master.

I zobacz w biosie auto detekcja dysków czy wykryje


(Mavic Pl) #3

adapter nie ma zworki

autodetekcja w bios pokazuje not installed


(system) #4

Inaczej- mam tą przejściówkę tylko w drugą stronę oraz Gigabyte P31-DS3L (ma już sata). Musisz zrobić tak, że napęd optyczny oraz HDD muszą być w osobnych gniazdach. Oba podzespoły ustawiasz na Master !!


(Maniekz1985) #5

(Mavic Pl) #6

dokładnie

adapter siedzi w IDE1, nie ma zadnych trybów master/slave bo gdzie by miały być :slight_smile:

w IDE2 siedzi napęd optyczny, uprzedzę pytanie - podłączałem odwrotnie

@maniekz

Wpinałem go też odwrotnie, ale to chyba nie ma znaczenia, wydaje mi się że adapter powinien sam dostosowywać się zależnie jak jest wpięty

dysk ma zworki jedynie do 3.0Gbit/s lub 1.5Gbit/s na początku wpinałem na 3.0 pózniej mimo informacji ze obsluguje 3.0 sprobowałem także na 1.5 jednak te same objawy. Być może poprostu adapter jest walnięty a ja trace czas na znalezienie sposobu na coś czego nie da się zrobić :?


(system) #7

Ludzie co wy za brednie piszecie, ta przejściówka nie działa w dwie strony !!


(Mavic Pl) #8

(Rataj 87) #9

Odświeżę trochę by troche wyjaśnić

ADAPTER IDE -> SATA

Gwarancja: G012M Złącza: SATA męski -> IDE żeński Długość kabla połączeniowego: 0,45 m Opis: Adapter z Ultra ATA-133 na Serial ATA. Interfejs Serial ATA 1.0 z transferem danych do 150 MB/sec, kompatybilny z twardymi dyskami IDE, jak i z większością urządzeń ATAPI. Konwersja wyjściowa IDE na SATA.Kompatybilny z Win98SE/2000/XP. Informacje dodatkowe: Adapter umozliwiajacy podpięcie dyskow/napędów SATA pod port IDE na płycie głownej www: Chipset: JM20330

"Są dwa rodzaje przejściówek na tym układzie - jedne służą do podłączania dysków PATA do kontrolera SATA, a drugie do podłączania dysków SATA do kontrolera PATA. Obydwie testowałem i działają. Przejściówka do podłączania nowych dysków SATA do płyt z kontrolerami PATA jest większa, tańsza, a gniazda znajdują się pod kątem 180 stopni w stosunku do pcb przejściówki. "